Results 1 to 2 of 2
  1.    #1  
    Here's a weird problem. I upgraded from a Platinum to the Prism. Since then if I single click the HotSync icon in the tray, my mouse locks up. If I use the wheel button (double click) the menu usually pops up normal. It sounded like perhaps a mouse problem, so I reinstalled Intellimouse software. . . no help. I also tried reinstalling Palm Desktop. Still no help. I've never had any problems w/ HotSync under Win XP. Has anyone ever seen this behavior ?

  2. #2  
    Hi ,

    If you are using a serial cradle, your COM ports are probably in need of reconfig under XP. If you use a USB cradle, make sure that only Local USB is checked on the HotSync menu. It sounds likely to me that your HotSync Manager and your mouse driver are competing for the same COM port. You just have to tell HotSync Manager to stop looking at the COM port or else if you use a serial cradle point HotSync Manager to the right COM port to which your cradle is connected.

    PS XP is way more troublesome if you upgrade than if you do a clean install. It is much happier if you go for a full native XP install especially if you formerly had W95 or W98 which have a different family of device drivers from the NT based XP.

Posting Permissions