Results 1 to 4 of 4
  1.    #1  
    I've had my Treo 180 for about a month now and not had any problems. Today I was talking on the phone. Hung up, tried to make a new call, and it looked like it connected, but I couldn't hear anything. I figured it was a bad connection and gave up. Hours later I tried to make another call and the same thing. Everything else works, but the phone has no sound at all so it's completely uselss. Yes the volume is up. Anyone know any setting I should look at? Or do I just need to call customer support...?
  2. #2  
    Have you tried a reset? Have you tried switching to speakerphone mode and back during a call?

    I had the same thing happen to me once a couple of weeks ago, and I think one of those two tactics worked - with no problems since...

  3. #3  
    ive had that happen twice, and both times i called tech support and received new devices the next day. its likely a bug with the first editions. im now on my third treo.

  4.    #4  
    yup - that's what they said, I should have a new phone today. Fun!

Posting Permissions