Results 1 to 4 of 4
  1.    #1  
    All of a sudden, I can't make data calls. I've been using Voicestream's ISDN number with no problems since I got my Treo - about a month ago - and now it stopped working for no apparent reason. I've made no changes to the configuration.

    When I tell it to connect, it almost immediately comes up with the error:

    Error: Network busy, wrong dial-in number, or data service not enabled (0x1102)

    I called Voicestream twice. Last night, after explaining my problem, I was transferred to some giggling moron who couldn't answer any questions at all. She kept making really bad jokes and then listed all the areas where voicestream was having data issues (there were about 15 cities!) but said mine wasn't included. She eventually told me to add a +1 before the areacode in my phone number and call back if that didn't solve the problem. Of course, it didn't, but I was more than happy to get off the phone and try my call at time when the reps might be more sober (I called at about 4:00 AM).

    I just tried my call again, and had more troubleshooting information: I will try a data call with my home phone number. My home phone won't even ring, and I'll still get the same error message almost immediately. I was put on hold while the rep called her help line. She came back with two suggestions:

    1. Make sure "Disable Call waiting is not checked."
    2. Find out if my ISP supports PPP

    Nevermind the fact that I told her that my conifg hadn't changed, I'm using two ISPs (one of which is Voicestream), it had worked successfully for over a month, and that I couldn't even get it to ring my home number.

    I re-explained those things to her, and she said that it must be a network problem even though she's received no other complaints about a network issue in my area. I asked if she could either confirm the problem or give me an ETA for a fix, and she said, 'No, but it's usually fixed within a couple of days..."


    Ok, enough complaining about Voicestream. I realize I should have expected this from their customer support.

    I've narrowed it down to two possibilities... Either the network is down, or my modem has spontaneously stopped working. I can still make voice calls just fine.

    Is anyone else in the Austin area? Are you having trouble with data calls? I've tried it both downtown and about 15 miles northwest of the city, so it's not just a localized problem.

    Can anyone think of any way I can test my wireless modem short of driving to another city?

    Anything else I can try to resolve this short of waiting a few days to see if it magically starts working again?

    Thanks for any input.
  2. #2  
    Welcome to the Data problem club! I get this periodically too. I am in Dallas. VS admits to some Circuit Switched Data problems in Texas and Colorado. What I have learned in my numerous calls to VS and Handspring is that you just have to sit and wait it out. You can periodically call in and remind them there is still a problem. Get a trouble ticket started (I have had one active for 3.5 weeks now) and just give them updates like "still not working, can you please try to reset data on my account and cancel my location". This sometimes does the trick, but most often it is an area specific problem and it eventually resolves itself without anything on yours or VS part. I typically go 5 days with access, 2-3 days without and they cycle repeats itself. The best people to speak with are the Data Technical Support group in Alb., New Mexico. Not the folks in Pennsylvania. The PA group has tended to act as if I didnt know what I was talking about and that they dont have time for my problem. The NM group has always been helpful.

    I've resigned myself that this is just the way it is for a while until GPRS is enabled. The circuit switched data is low on the VS support list because it is old technology in their eyes. If you find that you are being charged for 1 or 2 minutes of data calls yet you are not able to "hanshake", call and ask for some bonus minutes to make up for the problem. They've done it for me.

    RE: Checking if it is a modem or network problem. I have a Motorola p280 that does CSD calls also. When i encounter this problem, that phone doesnt work either. Can you get to a Voicestream store and ask to try one of those phones with your SIM card?.... and to add more angst for you, I am on my 2nd Treo. The first had a wireless modem that did not function at all after working for 1 day. So, yes, that happens too.

    There are numerous posts on this issue in the service connection area.

    Sorry you are having this problem too. You are not alone.

    P.S. Never have I called and had VS tell me that there was currently a problem in my area. They always say that everything looks just fine. They have said that in the past TX and CO have had problems.
  3. jackson40's Avatar
    95 Posts
    Global Posts
    96 Global Posts
    I was having a similar problem on Friday (in Boston). The way I checked was to call the voicestream number from my office phone- I got the tell tail modem connect sound on the other end, but for some reason it would not connect from my Treo (although it had been working all week).

    I took this as a sign from the "Treo Gods" that I should finally try to get my Verizon dial-up account working. I did and I have had no problems all weekend. Maybe there is too much traffic on the VoiceStream line?

    On a related note; I noticed something on VoiceStream's iStream info page ( a note at that bottom that says "Note: * To access iStream, your PDA must be running the Windows CE operating system. "

    God I hope not!
  4. #4  
    I've been having similar problems that seem very intermittent ...

    Well, I've been using Voicestream as an ISP now for about a week with limited success...

    Here's what I've noticed to date :

    When connecting, it seems to behave quite nicely for the most part as long as I dial from the Network Preferences within Blazer. I still have issues, but not anywhere near as often.

    When connecting from Eudora or the like, I often receive the 'Bad Username/Password' error.

    Strangely, it does not seem to accept a single space as a username in the Treo, because everytime I leave the preferences screen it seems to delete the space, making connecting a routine of - start Blazer - Network Preferences - Delete Username - Add space in Username - Connect - Done - Then begin using the internet.

    Sometimes even in this situation it still gives the 'Bad Username/Password' error. I've tried with blank usernames and passwords, with a space username and a blank password, with spaces at both spots, and with a blank username and a single space for a password. They all seem to work, just not consistently. I keep changing settings until it decides to work.
    obscure information.

Posting Permissions