Results 1 to 2 of 2
  1.    #1  
    I hope someone can help me with this. I just got home with my new 128 MB Smartmedia card and Memplug SM.

    I installed the updated version of Launcher II, and saw all the sofware and the new card. I couldn't format the card, so I went to their site and found that I had an older version of firmware, so I dow'nloaded and installed the new version, 1.67, per PITech's instructions.

    The update completed successfully and the prefs page showed the new software. But, the format still wouldn't work. I keep getting this error message "StringMgr.c,Line:46,Null string passed. And have to reset.

    They had a note about a fatal error message, so I tried using their fix for that, eraser.prc. The firmware was successfully updated, but I still get the same error message when I try to format the card.

    Needless to say, I am getting very frustrustrated.

    Thanks for your help.

  2.    #2  
    Turns out it was a hardware problem. Got a new one, plugged it in, and I'm off and running.


Posting Permissions