Results 1 to 4 of 4
  1.    #1  
    Ok, so i just downloaded the new palm pre update... and i did not remove patches before doing so (i know bad move). Well obviously i cant remove my patches now. So i just atttempted installing the Emergency Patch Removal tool, and i got the same error message that i did when i tried removing my patches.

    Any ideas? Help would be much appreciated!
  2. #2  
    There are a few things you can do. WebOS quick Install try removing what patches you can there. Then run the WebOS Repair Utility. It takes a while but after you're done, just restart your phone and you SHOULD be good as new.
  3. #3  
    if this does not work or if something is messed up afterwards then search for webos repair utility and run that it will fix your problems . Just make sure you download the newest web doctor .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. #4  
    Please just follow the Getting Started: Homebrew Apps, Patches, and Themes.

    The links to the WebOS Repair Utility and instructions are there as well as when to use webOS Doctor, etc.

    - Craig

Posting Permissions