Results 1 to 6 of 6
  1.    #1  
    I cannot see any of my appointments on my Pre calendar after this Tuesday! I also am not able to add an event to my calendar: I have to go through "add event" instead of tapping on the time of day. Once I have added the event, it does not show up on calendar.
    I have tried changing from "view all calendars" to other views- that hasn't worked. I've pulled the battery out to reset, that hasn't worked. I took it to Sprint and all they could say was their diagnostic program found a problem and they will order another Pre for me. I do not want to deal with setting up another phone with my apps, pics and whatever else Palm doesn't backup. Can someone help me? Should I wait to see if 1.2 will fix my problem?
  2. #2  
    hmm...mine still shows NFL, Indy Car, Nascar and soccer. Strange, don't have any ideas for this one. Maybe someone else can post.
  3. #3  
    Maybe Palm figured they'd be dead by then.
    I'm both super! ... and a doer!
  4.    #4  
    I've deleted my calendars and re-synced them to see if the world continued after Tuesday, no luck. Anyone out there, please help.
  5. #5  
    1)Have you ever run "Doc"?
    2) Have you entered anything manually in the root instruction of the Pre?
    3) WebOS 1.2 may reset everything for you.
  6.    #6  
    I ran WebOSDoc and my computer told me to finish by following the directions on my phone. The phone would not wake up, the screen was black, dead. I charged it over night just in case my full battery somehow drained during Doc, no luck. I took it to Sprint, they couldn't get it to turn on either. They replaced my phone, set everything back up through Palm. I had everything, including apps, except the pictures I took and a media sync fixed the missing pictures.
    The Sprint guys determined that one of my Google (religious holidays) calendars was causing the original calendar issue. Removing that calendar and resyncing with Google calendars fixes the world ending. I don't know what made that Google calendar affect my Pre the way it did. I hope this problem is something that 1.2 fixes or something Google fixes. In the mean time, I will use a paper calendar for religious holidays!

Posting Permissions