Results 1 to 6 of 6
  1.    #1  
    Outgoing email settings with an GMAIL account- can receive but not send!

    when I try to send an email I get a message in my Inbox: "Mail Delivery Subsystem" Delivery Status Notification (Failure) "This is an automatically generated Delivery Status Notification. Delivery to the following recipient failed permanately: email address here.

    I also get another error that says "Error Sending" with a yellow exclamation point.

    This happens if I simply respond to an email Ive received by clicking respond. This also happens if I send the email as a fresh e-mail without clicking respond.

    However I have sent e-mails successfully on my pre enough to know its possible. This has happened intermittently since I've added my gmail accounts to my phone.

    Some possible causes Ive tried to come up with for this:

    I have 2 gmail accounts, could this be the problem?

    Perhaps If my phone is at my desk, but im checking
    e-mail at my comp? it confuses the server?

    This issue is starting to make me not even want my "smart phone" if I cant use the "smart" features! I have called Sprint maybe 3 times on this SAME issue. Some techs are clueless some have ideas.These are the troubleshooting options ive taken so far.

    1. Deleted the gmail account on my pre and added it again. Worked once.
    2. I've used as outgoing server at recommendation of sprint tech support as an option. Didn't work at all.
    3. after reading threads Ive found some guys had success changing the port. So, I Changed port 465 to 587, didn't work at all.
    4. I also did the unthinkable after trying all this. Sprint had me erase my phone. I had to reinstall my 3rd party software, I lost some photos, and it did work. ONLY FOR 2 DAYS! Now the errors are back with a vengeance.

    I ONLY use GMAIL, I have two accounts. HELP ME PLEASE.
    Last edited by mrphilipray; 08/23/2009 at 06:56 PM. Reason: typos
  2. #2  
    When you setup the Gmail account, it should automatically configure all of your settings so you should only have to type in your username/password and the Pre will do the rest. Did it not configure it for you automatically??

    I have three Gmail accounts setup in my phone and I'm able to receive and send with no issues on all of them. In case you need the settings though, they are:


    Username: your e-mail address
    Password: your password
    Port #: 993
    Encryption: SSL

    Use authentication: on
    Username: your e-mail address
    Password: your password
    Port #: 465
    Encryption: SSL
    Last edited by UndeadCircus; 08/24/2009 at 12:48 AM.
  3. #3  
    Sorry to double-post, but I figured it would be better to post a second response:

    I just checked my settings for one of my accounts and updated my post above. Go into your e-mail program, hit the top drop-down "Email" menu, choose "Preferences & Accounts", choose the account you want to edit under the "ACCOUNTS" section, scroll to the bottom and click Change Login Settings, and then use the information I gave to you above.
  4. #4  
    I am having the same problem. But this didn't help me, dam I was hoping this was my fix.
  5. #5  
    double-check the password you have entered is correct for the outbound server too. The settings posted above are correct for gmail.

    Another thing you can do is to be sure gmail has you signed off of all your sessions. You can do this by following these steps:

    1. Go to your gmail Inbox on your computer
    2. Scroll down to the bottom of the page and click on "Details" next to 'Last account activity'
    3. Click on "Sign out all other sessions"
    4. Close that window and Luna restart your device.
    Last edited by HelloNNNewman; 09/28/2010 at 04:40 PM.
  6. beh
    beh is offline
    beh's Avatar
    35 Posts
    Global Posts
    1,412 Global Posts
    I had the same problem crop up with a different ISP and your information allowed me to set it right. Thank you.

Posting Permissions