Results 1 to 6 of 6
  1.    #1  
    I know this has come up multiple times so I have tried to install the installer app on my Pre multiple times (three diff. computers) one with vista the other xp and im thinkin 7 on the other. Everytime I get the (could not locate) when everything is hooked up and i followed the directions thoroughly. With this said I have a few questions...

    Is the Homebrew apps installer not working? (webos quickinstaller)

    If not, is there any other way to install apps?

    If, this is also no is there anyway someone could help me personally?

    And if not, am i just fail? =(
  2. #2  
    What happens when you tried to instal on vista?
  3.    #3  
    I get the same message it says no source can be found and it has been rejected? I have The webos Installer in a folder with doctor and the app I tried to put in. Do I need to put novacom seperately in the folder?
  4. TheCIArr's Avatar
    42 Posts
    Global Posts
    55 Global Posts
    Without more information my guess is that your Pre is not in developer mode (type upupdowndownleftrightleftrightbastart)?
  5. #5  
    Sounds like you're not in dev mode ^^^
  6.    #6  
    well i have actually had it on for about the last 4 days haha because I have been going crazy over it. Should i turn it off and back on?

    so no one can help me out on this?
    Last edited by lil donavon; 08/13/2009 at 03:02 AM.

Posting Permissions