Results 1 to 4 of 4
  1.    #1  
    I've thus far avoided the update to 1.0.4 and have been installing a few homebrew apps using the email method. I've only been able to install Snake and My Notification though and I'm not sure why. When I tap the links in all of the other homebrew apps that I have tried, the link flashes but the app doesn't get installed. Any ideas? I can just go the SDK route but I would rather do what is easiest.

    Apps I've tried:
    Stopwatch/timer app
    Sound board
  2. #2  
    The SDK route isnt hard at all. You dont even need the entire SDK.

    Just get someone to send you the palm-install.bat and necessary jar files from the /share/jars/ folder. Then just enable dev mode on your Pre (the upupdowndown thing), connect the Pre in Just Charge mode, start novacomd.exe in the novacom folder, then drag the .ipk file onto palm-install.bat.

    That should work, it's what Ive been doing. Im on 1.0.4, not rooted.
  3.    #3  
    Where do I get the jar and .bat files you mentioned? I read through the SDK guide in the homebrew forum and don't see where those files come from.

    Also, does anyone have an idea what has been happening on my phone when the apps fail to install by email? Am I creating usless code on the phone from failed installs?
  4. #4  
    Like I said. Either download the SDK and install it or have someone email you the files.

    You'll need the bin directory and /share/jars/.

Tags for this Thread

Posting Permissions