Results 1 to 6 of 6
  1.    #1  
    I have been using this service now for a while and like it quite a bit.

    I have several phones attached to my Sprint account, now I can locate them whenever I'm near an internet connection. Except one. My Treo 755p; the frustrating thing is I can't use the Treo's Blazer browser to access it.

    I would think that this would be a fairly easy enhancement to make for the Blazer, or perhaps just a standalone app called Treo Sprint Family Locator or some such.

    It does seem like a strange omission on the part of the three entities that make Family Locator possible: Sprint/Palm/Wave*Market.

    I have other frustrations with Blazer; it seems like it has gotten more limited. My previous Treo 650 allowed me to post on forums like this, provided I didn't go over a certain number of characters (and God forbid I should get a call while trying to post). Now it won't allow me to post if the WYSIWYG is set on a forum, and it won't allow me to change any options on a forum's control panel. I can select the change and hit the save button, but nothing happens.

    When trying to select text from a web page I invariably get "Your clipboard limit has been exceeded." Even when selecting smaller amounts of text, which is odd because I can select large text blocks when in Documents To Go, for example. And when I used the Treo 650 I could routinely select entire web pages and copy and paste them to Memos or Documents To Go.

    Now the clipboard seems to be much more limited in Blazer.

    I can't seem to find an alternate Web Browser that is Palm compatible and would solve these problems.

    Anybody else have similar frustrations, or -dare I ask- any solutions?
  2. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    Treo WebPro or Opera. I find pages that don't load in blazer always load in these.
  3.    #3  
    Thanks for the tip.

    Page loading isn't any part of the issues I'm having; pages load fine with Blazer. The Sprint Family Locator requires a java applet that Blazer does not appear to possess.

    Do you happen to know if either of these have that? Also, when entering text in text box fields or selecting text from a page, does the clipboard max out?

    I just went to the Opera site. Seems to be a Windows Mobile app. The 755p is Palm. Or were you suggesting Opera mini?
    Last edited by Mr. Happy; 08/22/2007 at 05:54 PM.
  4.    #4  
    Just tried to get the Opera Mini 4 Beta 4.0.8462 thing happening.

    Downloaded the prc without a hitch, but when I tried to launch it I got:
    Please ensure that IBM's WebSphere Micro Environment Java VM is installed.
    I did a Google search and came up with a link that led me to ... the Palm website

    Which asks you to fill out a questionaire. The Palm site would not let me download if I put the 755p as the phone in question. When I put the 650 it let me proceed.

    Are there any problems/conflicts with putting WebSphere Micro Environment Java VM on a 755p? Seems iffy.
  5. #5  
    Quote Originally Posted by BenJoeM View Post
    Treo WebPro or Opera. I find pages that don't load in blazer always load in these.
    WebPro works on the Treo? Can you expand on that please?
  6. migs's Avatar
    875 Posts
    Global Posts
    989 Global Posts
    This Family Locator link finally works in Blazer, cheers

Posting Permissions