Results 1 to 4 of 4
  1.    #1  
    I recently got a new Treo 700p. I wanted a totally clean install, so I moved everything on my card over to my PC, stuck it into the palm, and did a format. When I tried to load some MP3s onto it, via the card reader on my HP Photosmart 2610, the printer screen flashes card error and I cannot access it from my computer. I tried using the programs that'll make my computer think my Treo is a card reader, but I couldn't get them to work.

    It does work on my MacBook though, using MissingSync, and I'm having no problems reading information from the Treo. Is this a problem I caused or could it be the printer? I've tried blowing air into the slot and that didn't help. It will work using an xD card from my digital camera. I haven't tried it with a real card reader since I really don't want to buy one when I don't have a need for it.
  2. #2  
    1. Make sure the SD card is not locked. There should be a small sliding piece of plastic on the left side of the card. Slide it to the other side and see if you get any results.

    2. If the card isn't locked, then try formatting it with your computer.
  3.    #3  
    I can't format it with my computer, and the slide isn't locked. Hmm, I'll try putting files onto it from my MacBook.

    Nevermind, I have put some songs on there, via MissingSync. Maybe I can format it that way so the Treo doesn't put it's stuff onto it. I'll post my results, if I think about it....
  4.    #4  
    Ok, so, I did the Missing Sync thing to mount my card onto my MacBook, did a reformat, or whatever it's called on a Mac, and so far, everything seems to be working. I'll try to mess with it later on, right now, I need to do homework so I can pass my classes...

Posting Permissions