Results 1 to 7 of 7
  1.    #1  
    Hello...Anyone using a Treo 750 - can you answer an incoming call without entering your password? I can't seem to find a way to do it as I could in the past with my 600. Quite a pain if there isn't a way to do it...cheers
  2. #2  
    According to page 212 of the 750's on line User Manual on the Palm web site ---- it appears that there is a PHONE LOCK which requires a PIN number be entered to make and answer calls -- and then an Information Password that locks your info -- but not the phone. . . . . .

    Cheers, Perry.
    Last edited by gtwo; 02/21/2007 at 10:28 AM.
  3.    #3  
    I saw that as well, however I am using the information lock and not the PIN and it still won't allow me to answer a call without entering a password. Hope there is a workaround for this in the future...cheers.
  4. #4  
    Any chance you can get around it by using a headset?
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  5.    #5  
    I haven't actually tried the headset with it yet. It is actually becoming quite annoying now. I have actually missed calls when I'm at home, by the time I get to the phone and enter the password, the call has already gone to voicemail. Very frustrating!
  6. #6  
    I don't have a problem answering incoming calls when my Treo 750v is password locked. A bubble pops up and I can answer the call without having to key in my password.

    From reading various forums, I think you are encountering this problem because you have set your device to display owner information when switched on. Uncheck this option and you should be fine. Apparently, it's a bug with the 750.
  7.    #7  
    Ahhhhh, it worked!!! Thank you very much! Cheers!

Posting Permissions