Results 1 to 12 of 12
  1. detzx's Avatar
    42 Posts
    Global Posts
    45 Global Posts
    For the first month everything worked fine but recently I get alerts of new mail(25 new messages, 60 new messages) but it doesn't download anything new, it appears it's finding old messages that it thinks are new. This morning I woke up to 25 mail under one account and 69 under the other and only one had 1 new message. The 25 one popped up three different times in an hour. It "downloads" and that's it but it's annoying, any ideas?
  2. #2  
    It sounds like your "get only new" settings have become corrupted in the two accounts. . .

    Just "re-checking" the appropriate check box in the account's set up within VersaMail usually DOES NOT correct the corruption.

    Delete the account from VersaMail on your Treo and then re-create it -- you should find that things are then back to normal.

    I have no clue as to why a setting can become corrupted like this -- but the delete and re-create has fixed things for me in the past. . . .

    Good Luck, Perry.

    10:22 am EDIT: You jinxed me Detzx! Just went to get mail and it was all what I had "deleted off the server" with my Treo an hour ago. . . . . deleted and re-created the account . . . all is well again.
    Last edited by gtwo; 02/07/2007 at 10:23 AM.
  3. #3  
    Jinxed us both -- happened to one of my accounts today also.

    Perry has the fix for you.

    I also read on this forum that you can delete "multimail disconnect" from device using filez, then hotsync and it will work again. (I have done this myself, several times, and it works perfectly with one of my accounts and is a heckuva lot quicker.)
  4. #4  
    Are we all on Sprint? (J & I are, how 'bout you D?)

    It was my Comcast account. I am beginning to wonder if this is a carrier/server issue -- rather than a Treo/VersaMail issue. . . .
    Last edited by gtwo; 02/07/2007 at 01:51 PM.
  5. #5  
    Create a new account in Versamail with the same settings as the old one, and then delete the old account. This will reset the account loga nd stop this behavior .. for some time.
    Cingular GSM
    Firmware:01.51 Hardware:A
  6. #6  
    Quote Originally Posted by Perry Holden View Post
    Are we all on Sprint? (J & I are, how 'bout you D?)

    I am beginning to wonder if this is a carrier/server issue -- rather than a Treo/VersaMail issue. . . .
    I dont know, it might the phase of the moon. My VersaSmell, oops I mean Mail, kept acting up this morning. First, when I pushed the hard button for mail (below the screen) it reset my 650, and erased my email settings. Then once I had re-setup my accounts, any action in versamail caused a freeze-up. Got so frustrated I decided to try Chatter. I had tried chatter a while back and must have got an unstable beta, because it did nasty things to my treo. But I got the most recent stable version, and I have to say I like it so far.
  7. json's Avatar
    153 Posts
    Global Posts
    158 Global Posts
    Hey perry
    I'm on sprint and its happened to numerous times. I also figured out the same "temporary" fix u use.
  8. #8  
    Quote Originally Posted by Perry Holden View Post
    Are we all on Sprint? (J & I are, how 'bout you D?)

    It was my Comcast account. I am beginning to wonder if this is a carrier/server issue -- rather than a Treo/VersaMail issue. . . .
    i think you may be right- i had very similar problems. i finally went to and removed all my email on the server (dumped it into a new folder there) and it's worked since.

    altho lately it's not automatically syncing!

    700p/ sprint
  9. dot
    dot is offline
    dot's Avatar
    28 Posts
    i'm with sprint and had the same problem too...
    i used Perry's solution and works for me now.
    Dance or Die
  10. #10  
    Same problem for me, also on Sprint. Just stated occurring a couple days ago, for my home dsl account, with Roadrunner. Very aggravating.
  11. #11  
    i'm starting - again - with the same problem - downloading old messages even tho set to last 1 day only- sprint too
  12. #12  
    Hi folks!

    I too have experienced the problem with Versamail repeatedly fetching mail messages from the server that it shouldn't be fetching and I think I have another answer. My answer seems to jibe well with the observation that several people made in this thread that the problem appears to go along with the POP server account...

    In my case I have a Verizon 700p and my POP mail provider is earthlink.

    I set up Versamail on my phone about 4 weeks back and everything worked fine UNTIL I did some major cleanup on my earthlink account online (deleting very old messages, etc.) At that point I started seeing the same problem, i.e. Versamail Autosync would start saying it had to fetch 50 messages every cycle and they would be old messages.

    What was interesting was that the "old" messages it fetched would be from a date range I did NOT expect, i.e. it was fetching messages fom last October, last May, etc. but NOT fetching messages from all ranges.

    I tried the trick of re-creating my earthlink account in Versamail but that did not work. I then realized that the behavior makes it appear that Versamail is keeping an INDEX of messages left on the POP server and that this index gets out of whack when large changes are made on the server but not through the Treo. Because of this I tried the following...

    1) Open Preferences> Incoming in Versamail and turn off the "Get Only" feature.

    2) Force a "Get" from the main screen; obviously this took a while.

    3) Once complete, reset the "Get Only" feature and do a "Delete Old" to get rid of the messages which you don't want.

    Once I did this, my next Autosyncs got ONLY new messages. Only time will tell if this will hold, but it seems to make sense as a solution. The scary thing is that the fact that re-creating the account did NOT fix the problem implies that Versamail re-used index information when it saw that my account had the same server-side information.

    'Hope this works for others as well...


Posting Permissions