Results 1 to 7 of 7
  1.    #1  
    My Treo 650 was working fabulously with the Sony Ericsson HBH-662. I also test drove at least 5 other BT headsets before I settled on that one, all of which worked at least decently.

    Then I upgraded to the Motorola H700 on the recommendation of a couple friends. The features on this headset are fantastic. To get it to work at all with my Treo 650 I had to obliterate the HBH-662 as much as possible, finally I was able to sych the H700.

    Testing it out I found the sound quality to be abysmal. So I switched back to my HBH-662 and found that now it too had terrible sound quality. I don't have any other headsets to test on it right now, but I have to assume that somehow in installing the H700 I messed up the BT functionality of my Treo because I have every reason to believe that the H700 was a decent headset, and I KNOW the HBH-662 usually works well, but now neither of them get even remotely acceptable sound quality

    On top of this, my "shortcuts" don't work anymore. Like voicemail was programmed to '1' and my Mom was programmed to 'M,' and I have applications like Calculator programmed to 'C,' and now none of these work at all.

    Any idea what got broken here? And more importantly, what might I try to get it working properly again.


    - Beltane
  2. #2  
    you just need to submerge the treo underwater and hold your breath for 9 minutes (ala David Blaine) and all will be right. seriously I don't see how the headset can screw up your Treo. you may want to take it in and have it tested and replaced if defective.
  3. #3  
    Just do a hard reset and reload everything. I do this about every 3-4 months and my Treo runs like a champ.
  4. #4  
    Do you have any old backup/synch files pre-H700? Could could try restoring before doing a hard reset and see if that fixes everything.
    T650 on Sprint's Wireless Wonder
  5. #5  
    I think that's the best thread title I've ever seen on TC.
  6.    #6  
    That gave me an idea. I did a zero out reset and after doing so, the speed dial 1: voice mail then worked. Then I re-sync'd, and now under very particular circumstances, i can still get the voicemail speed dial to work. the rest, speed dial and applications assigned to favorites buttons will not work at all. I kept digging.

    This Treo was just replaced about 2 weeks ago under warranty by Sprint, so I figured it must be up to date. Then I found that there was just some update in the firmware to 1.13 and I'm now wondering:

    1. did my last Treo already have 1.13?
    2. if not, is it this "latest" version, 1.13, that's causing all the troubles?

    I've have a Treo 650 for close to a year and it's been perfect that whole time. Now speed dial doesn't work, BT headset sound quality is unusable and it's just, as of today, started resetting on me from time to time. I've read other reports that talk about this same kind of behavior, but nothing definitive as to the root cause or cure. I've got tons of software installed, so creating a new user and reinstalling everything from scratch, as I've seen suggested, is a really last resort and IMHO unreasonable to ask of an end user.



    - Beltane

    EDIT: Sprint's replacing the phone again under warranty, betting that the current problems (BT poor sound quality, short cut keys don't work) is a hardware issue. My research says it's as likely that it's this upgrade to 1.13, but as downgrading to 1.12 is not supported, the equipment replacement is a logical first step.
    Last edited by Beltane; 05/11/2006 at 04:53 PM.
  7.    #7  
    Received the new Treo 650, 1.13 today. Put in a full battery and synched up.

    On the plus side, I now have my shortcuts back, which is really nice.

    On the down side, Bluetooth sound quality is a tiny bit better, but nowhere near as good as it used to be and still not good enough to be useable.

    Time to call customer service again I guess.

    - Beltane

Posting Permissions