Results 1 to 9 of 9
  1.    #1  
    I just got a 650 and cannot get the desktop installed to sync it... I keep getting this finish message:

    "InstallShield Wizard Completed

    The wizard was interrupted before palmOne could be completely installed. Your system has not been modified. To install this program at a later time, please run the installation again."

    I'm on a windows machine with a Tungsten desktop and have tried the following:

    removing the old desktop
    running scandisk
    stopping anti virus software
    stopping firewall

    Anyone have any other suggestions or ideas? I have posted this message in the Palm support area and found others with the same problem, but no "fixes".

    Last edited by ProfP; 04/20/2006 at 07:09 PM. Reason: allow email notification
  2. #2  
    Try uninstalling from safe mode, then ry a Restore Point from a day or two before you installed if you have XP.
  3. #3  
    Is it indicating any missing files?
  4.    #4  
    Thanks for the replies... it's nice to share the frustration

    I tried the "safe mode" thing for removal of the old desktop and moved the backup folder (left a blank one) in the username files.

    The entire message I get is the one listed in my first message... no clue about what is causing the "interruption". The process starts, runs the installShield box, the windows installer box, then a "Welcome to InstallShield" message followed within 1 or 2 sec by the "...interrupted.." message.
  5.    #5  
    Well I found a way to get my treo synced and to eliminate the all too frequent "...mouse moved, reboot to take effect" type of messages: Linux (SuSE v 10 in my case). The included "KPilot" works quite nicely with minimal setup fuss.

    Happy Treo-ing, all
  6. #6  
    Which version of windows are you using? I ran into this same problem with Server 2003, ended up going back to XP Pro because of it.
    HP95LX--->Palm m130--->Palm Zire71--->Treo 700P --->Palm Pré
  7.    #7  
    I had XP home
  8. #8  
    Sometimes windows installer files become corrupted. It's weird, because ti only seems to affect certain installations. Just out of curiosity, is your version of Windows service pack 1 or 2?
  9.    #9  
    Im now running SuSE linux.. Id done all the updating, service packing, patching, etc of windows that I could take over the years. In windows defense, they've never been able to finish a version and get it running consistently so I guess the problem I described is simply acceptable. BTW there is a lot of code on your hard drive after you use one of these third party "installs" that has nothing to do with what you intended to put on your computer... (search for "installShield") I don't know what it's for but discovering that, and how persistent it is, was the point where I decided to get drastic.

    I'm very pleasantly surprised by the tremendous volume and quality of support from the linux community... it seems like problems don't get "accepted" when everyone can read the source code

Posting Permissions