Results 1 to 2 of 2
  1.    #1  
    Hi I installed callrec 2.0 on my Treo. At first when I pressed the side button it asked my if I wanted to record. Now all of a sudden it doesn't work any longer. If I press the side button if I am in callrec it will work but as soon as I leave callrec it won't work. I installed ewallet and convertor deluxe after callrec, I tried removing those two programs and callrec, did a soft reset and re-installed call rec and the same thing happens. I also tried a hard reset. The only other place that callrec side button will work is from within butler. So I tried removing butler and that didn't do it either.
    Callrec tech support seems to be at a lost.
    Any Ideas?
    How can I know if something else is mapping to the side button?
  2. #2  
    You did a hard reset? Did you install ONLY callrec and try it? Or did you restore via hotsynch (or a backup utility) and simply try it again, alongside all your other apps?

    I don't use callrec, so not much help to you, but the above seems obvious after reading your post.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein

Posting Permissions