Results 1 to 14 of 14
  1.    #1  
    Hi guys. Thanks in advance for any help you can give me on this.

    For the past 2 weeks, whenever I try to take my 650 out of sleep mode it takes about 5 seconds to turn the screen on. I know this doesn't seem like a big deal but I probably turn it on a good 50 times a day and this delay is aggravating when I need to make a quick call or check something in a hurry. The delay is also present when I try to turn the treo on after having it completely off. I've disabled the keyguard but that doesn't seem to affect anything either.

    At first I thought that it was simply a poor button connection and held the power botton down longer - no difference. I tried having the date synch and not sync, changed the date to a non-early Jan date, took out all the early Jan birthdays... but the fix that worked for the other (opposite) problem in the other thread doesn' seem to help. I haven't added any new apps or made any changes to programs lately either.

    Has this happened to anyone else? And, if so, how did you fix it?

    Thanks again!
  2. #2  
    I, too, have just recently noticed this - sometimes much longer than five seconds... also Verizon....
    Palm Vx => M505 => M515 => T =>T3 =>T5 =>Treo 650 => Treo 700P (Verizon)
  3. aph
    aph is offline
    aph's Avatar
    173 Posts
    Global Posts
    174 Global Posts
    Is bluetooth on? I had that problem with a CNB phone with bluetooth on.
    As a last resort, you can always delete your Saved and Unsaved Prefs file and comb the RAM for files you don't recognize. It's pretty much the same thing as wiping clean and reinstalling all your apps.
  4. #4  
    do you have an SD inserted? Mine delays up to 30 seconds while it decides whether to recognize the card or not. Very frustrating. Without ab SD inserted, instant on.
  5. #5  
    xpressmail has been causing delays during and after it is synching to the server....for cingular users anyway.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein
  6.    #6  
    Quote Originally Posted by kenorian
    I, too, have just recently noticed this - sometimes much longer than five seconds... also Verizon....
    You're right about the Verizon connection. Anyone else out there using the 650 with Verizon having a similar problem?
  7. #7  
    I"m having the same problem with Cingular and am running xpressmail. I think it is definitely tied to retrieving info from the server.
    One possible solution that was suggested in another thread was to change from push to scheduled synch for email. I've tried that with no change. Yesterday I had to do a soft reset to get my treo to wake up. This is REALLY frustrating!
  8. #8  
    Try disabling the push feature in Xpress Mail (in the Schedule settings). That has helped the situation. The smartschedule does not exibit the problem.

    I'm using that and manual syncs.
    Cingular GSM
    Firmware:01.51 Hardware:A
  9. jorang's Avatar
    318 Posts
    Global Posts
    374 Global Posts
    ...and it's a big difference if I turn it on using the red on/off button or ie. calendar og Message button.
    => Red button - instantly on
    => Other buttons - slowdown.....
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  10. #10  
    With Sprint...have the same problem.
  11. PSM
    PSM is offline
    PSM's Avatar
    259 Posts
    Global Posts
    340 Global Posts
    I'm with Verizon and having this problem only very recently. I have had many times where a reset was needed to get it on. I have missed phone calls because the phone refused to wake up to take them, and only found out about them hours later after doing a reset. My battery was also very drained and warm to the touch after hours of the phone being in this state.

    I don't like to point fingers at apps without evidence, but I noticed it shortly after installing the last beta of VolumeCare (5.14, I think), and it has continued with the final version of 5.15. When I disable VC it seems to go away, and comes back after I've re-enabled it. I haven't reported it to Jeff yet, as I wanted to assemble more evidence of a pattern over time, but since others are having this problem recently, I wonder if VolumeCare is a common thread between all of us. I don't use Xpress Mail, BTW.
  12. BenJoeM's Avatar
    786 Posts
    Global Posts
    787 Global Posts
    I downloaded PalmInternals and found dbcachetool was slowing me down, I have since fixed this. But I have read that tons of users have found the solution the slow responses to the treo through PalmInternals, my screen did nearly the same thing and now it is running great.
  13. PSM
    PSM is offline
    PSM's Avatar
    259 Posts
    Global Posts
    340 Global Posts
    Well I have been trying my Treo with and without VolumeCare enabled, and finally the phone froze while VC was disabled, so I think I've ruled that out. I have a few other suspects, but nothing concrete so far. I guess it may be different apps for different people. I don't use dbcachetool though. Palminternals doesn't show anything really weird, but I only had a minute to look through it while on line at the deli today.
  14. #14  
    I had the same problem. Did a hard reset and now it works fine (so far...).


Posting Permissions