Results 1 to 2 of 2
  1.    #1  
    Okay, this is driving me crazy. I have searched all over to find a solution to this but haven't found one yet. I can't be the only one experiencing this.

    I have a new 2GB SanDisk SD Card but can't seem to copy anything into it using my card reader. I've used the card reader (also SanDisk) elsewhere w/o problems but whenever I go to copy files directly to my card via the reader I get a message telling me that I can't because the card is write protected. I have checked and double checked that the write protection tab isn't in the wrong position. I've gone so far as to tape it in place. I can write to the card w/o a problem via the Hotsync but not the reader. I've also uninstalled and reinstalled the readers drivers/software. Still no resolution. I talked to a guy at SanDisk and he thinks the card is defective but I've just got a hunch that he didn't know what he was talking about. I've read in advertisements for the larger SD cards that they have a built in write protection as well as the manual one (switch).

    I simply want to be able to transfer larger files to my card via the reader vs. a hotsync to save time. It sounds simple, huh? I have a Treo 650 with Cingular service and a 2GB SanDisk SD card. I'd really appreciate some help. Thanks!
  2. #2  
    I use 1GB card and sometimes my laptop's built in reader spits out the error. I just simply reinsert the card and it works.... Have you tried different cards?

Posting Permissions