Results 1 to 3 of 3
  1.    #1  
    Somewhere along the line I deleted all categories in my calendar for the Treo 650 (including Personal and Business), assuming I wouldn't use them.

    Now I would like to use the categories. I can "Edit Categories..." and add a new one. But when I click "done" it does not appear in the category list. If I try to add it again, Palm says it exists.

    I guess it's something where the Personal and Business must exist for this to work.

    Again, once all categories are deleted, I can add a new one but it does not appear in the list. I've tried looking in all places and it does not appear.

    I have tried manually adding Personal and Business. But that does not work either.

    Has anyone else encountered this?

    Any suggestions?

    Last edited by mailbox417; 11/22/2005 at 09:07 AM.
  2. #2  
    Just a stab at it, but in menu, options, display options, there are a couple of place to check that say "show catagories". Check to see if yours are checked
  3.    #3  
    Thanks...Yes, I know about the drop down list display. When I used the drop down list, nothing shows, even though I added one category (as described above).

Posting Permissions