Results 1 to 5 of 5
  1.    #1  
    Tried to install Filemgr using both preware and webosqi. Both give me an error as follows. Does filemgr work on the veer? Any help appreciated.

    Nothing Interesting.
    -1: Unable to run command: /usr/bin/curl -s -I --user-agent Preware --location --fail --show-error 2>&1
    curl: (22) The requested URL returned error: 404

    -- Sent from my Palm Veer
  2. matchqq's Avatar
    290 Posts
    Global Posts
    291 Global Posts
    got the same error when installing SysToolsMgr. Is it caused by preware's updating to webosnation 2.0?
  3.    #3  
    Fixed it by downloading the ipk from
  4. #4  
    Just Dr'ed 3.05 and trying to rebuild the system. Cannot get systoolsmgr to install at all. Even going through webosnation link, it says installed, but nothing works. Viewing dependencies for Internals Pro, it shows systoolsmgr still not installed. Any ideas to solve this?

    -- Sent from my TouchPad using Communities
  5. #5  
    Please read this thread, and follow the instructions in Post #9, and it will work for you. Currently the links to both FileMgr and SysToolsMgr are not correct and that's why it isn't working.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel

Posting Permissions