Page 18 of 18 FirstFirst ... 8131415161718
Results 341 to 360 of 360
Like Tree2Likes
  1. #341  
    Quote Originally Posted by bobbb View Post
    Having the same problem rigo0523 was having... i did everything correctly and enabled/disabled flash as jason said to
    Im having the same issue as well, gray browser screen that keeps trying to reload. The flash plugin is showing up under the unknown package section in preware and i was very careful to put the files in the correct locations. Also tried the mentioned fixes and none worked. I even downloaded all the files a second time just in case. Perhaps something is corrupted? Any help with this would be greatly appreciated.
  2. #342  
    5/12/2011 - Updated debugger (aka debug players or content debuggers) and standalone (aka projector) versions of Flash Player 10.3 are available for Flash Builder, Flash Catalyst, and Flash Professional users. These players contain fixes for critical vulnerabilities identified in Security Bulletin APSB11-12. All users are encouraged to update to the new players. These new players are version
    The above is from Adobe's website when I checked my installed version.
    Is this something we should attempt? Does anyone know if this is something that would smooth it out a bit?
  3. djbolden's Avatar
    32 Posts
    Global Posts
    36 Global Posts
    Didn't work for me with QOSQI, then I noticed suggestion to use Preware - that worked great. Thanks!
  4. #344  
    i cant figure out how to be able to edit the prefrence asistant file to put in // in front of the 2 rows can some1 pls help?
  5. #345  
    Just went through the procedure and now have Flash functional on my Verizon Pre+.

    Can now listen to NPR archives !!

    Thanks Jason for the great work and very clear instructions.

    One thought: make the first mention of WOSQUI in the directions a link to a download of the latest webOS Quick Installer. Useful for newbies.

    -- stan

    - - - - - - -
    vrzn pre + : webOS 2.1.0 : UberKernel 2.1.0-18 : Govnah 0.8.3 ScreenState 500/1000
  6. #346  
    EDIT: Installed the ipk from Quick Install and the patch from preware, it works like a charm!
    Last edited by caltemus; 06/22/2011 at 04:16 PM.
  7. #347  
    NEWS: as of today Confirmed, on Ubuntu 11.04 I have flash running on my P101UNA for ATT 2.1 version of Webos and Also using these instructions posted above, I am playing on most websites flash works on if you have the correct patches installed afterwords, you MUST install the patches in the advanced section before downloading any other thing in preware
    Leave all of the other ones uninstalled Ones including (VEER) (VRZ) etc.. go straight down the list skipping them, then after done, may request a restart after each install, just hit later and do them all at once.when all are installed, use the adv preferences in Web Enable flash content and autoload flash Content, other apps used to enhance flash and WebOS installed on a Pre + for ATT is Govnah with the uber/kernel installed ONLY after you do the following:

    Download the version associated kernal first, then uninstall it, then reinstall uber/kernal over it.

    Set your settings to 500 min 1ghz max based on the screenstate within the program
    If you encouter (speed issues) of your device running WebOS I use uber kernal also the path that makes your download rate increase, with uber/kernal flash doesnt skip, or buffer in between and you Govnah settings your set

    Also : highly recommend the site: games/ for boredom, all completely free. and most pre friendly!

  8. gfdos.sys's Avatar
    69 Posts
    Global Posts
    77 Global Posts
    Any chance a Method like the one in the first post will work to help get 10.3 like the touchpad is running on to the pre2?

    Pre2 is running a variant of 10.1 according to

    I'm trying to play a game on my pre2 that works on the touchpad, but i'm thinking it needs a newer version of flash, because it acts like its all loading up, and then at the end of the loading screen it goes to the Play symbol with the not symbol over it.
  9. #349  
    I just copied over the player file out of the TouchPad doctor onto my Pre and the Adobe site said I had 10.3
  10. shaklee3's Avatar
    50 Posts
    Global Posts
    61 Global Posts
    Thanks for the suggestions guys. Got it working on my pre- after uninstall.
  11. #351  
    Quote Originally Posted by kurzweil View Post
    I just copied over the player file out of the TouchPad doctor onto my Pre and the Adobe site said I had 10.3
    ..Hmm.. any way I can get an .IPK?
    Here lately the only way I've been able to do anything is through my phone, (a conflict at one point made me have to uninstall
    Flash, and now I want it back) so I can't make the Flash .IPK to begin with... also don't have the touchpad files anyway.
  12. #352  
    I may be a big dummy, but I am stuck at the first one:

    Open it with an archive manager like WinRar and browse to:
    This is the webOS ROM. This is where you'll get the flash plugin files from

    I am using 7zip, how do i do this, btw, thanks Jason for all your hard work, I will send another donation.
  13. #353  
    I just installed the IPK file, with the directoins of WebOS Internals (Adding flash support - WebOS Internals) and just wondering about Step 6:

    "Step 6. Edit system files

    Obsolete as of 21/03/2011.

    Open /usr/palm/applications/ ($either$ $in$ $your$ $MetaDoctor$ $or$ $on$ $your$ $live$ $device$ -$if$ $on$ $a$ $live$ $device$, $remember$ $to$ $make$ $a$ $backup$!)

    Find the following two lines (should be lines 46 & 47) and comment them out by adding // to the beginning of each line:


    I know how to comment on lines, but I have no idea, how to edit system files on my Pre!
  14. #354  
    internet is worthless without flash imo suck it iphone
  15. #355  
    I'm at the step of installing the .ipk via WOSQI and it says it's installing, but it's been doing this install for some time now. I thought it may have been stuck so restarted WOSQI and began the installation again.

    How long does this take and if it doesn't work, how do I install via Preware?


    Ok. figured out how to install via Preware (used internalzpro). but I get an error:
    -1: Invalid or missing filename parameter

    Do I need to redo the .ipk file?
    Last edited by toaste; 10/24/2011 at 07:52 PM. Reason: update
  16. #356  
    I checked & I have all the files but still get the same error
  17. #357  
  18. #358  
    Edited...solved 2.2.4 issue
    Last edited by RyanCell; 01/11/2012 at 04:15 PM.
  19. hulickr's Avatar
    65 Posts
    Global Posts
    74 Global Posts
    Is there any knows issues loading flash on 2.2.4? I did the 2.2.4 update prior to this but after installing, it just puts the browser into an endless refresh loop. I've rebuilt the package many times, including eventually using the additional files from webos-internals thread, that were not mentioned in this thread.

    I also uninstalled any browser patches, in case that could interfere, but still only get the endless refresh loop. The troubleshooting tip (to disable and enable the flash content) does nothing to affect it either. If the flash is installed it goes into endless refresh loop regardless of what you set the browser option to. The only way to get the browser back is to completely uninstall the flash package. I used winrar to extract the files and then copied them from there to the set of folders they belonged in, using a batch file to "xcopy" them to their designated folder copied and pasted directly into the batch file from the webps-internals page to make sure I didn't have manual errors or omissions building the file structure. 14 files 7 folders in "Files".

    Has anyone gotten this to work on 2.2.4?
    If so, did you have to remove patches to get it to work?
    Does winrar or xcopy make the files incompatible with Linix?

    Its a brand new Sprintified Unlocked pre 2, so aside from having my profile apps automatically restore when I started it up, and adding the 2.2.4 patches I wanted, I haven't otherwise messed with it.

    Any thoughts would be apreciated.
  20. #360  
    I'm getting a AUPT error with quick install can anyone help me out?
Page 18 of 18 FirstFirst ... 8131415161718

Posting Permissions