Page 8 of 68 FirstFirst ... 3456789101112131858 ... LastLast
Results 141 to 160 of 1343
Like Tree210Likes
  1. carc's Avatar
    1 Posts
    First of all, I HAVE read this entire thread up until this point. I did the little trick where you move the location of the palm folder. This solved the issue with novacmd trying to install each time. Now when I run quickInstall on my 64-bit Win7 comp. it doesn't see my Palm Pre Plus (running WebOS 1.4.5 with dev mode enabled).

    All help is appreciated .
  2. #142  

    When I extract the file, downloaded from your DOWNLOAD HERE link, I get no WebOSQuickInstall.exe file. Only extract five folders: ca / com / META-INF / net / org.

    Have downloaded the file, have correct version of Java, and am in dev mode. Any idea what I'm missing please?
  3. Dragone's Avatar
    60 Posts
    Global Posts
    226 Global Posts
    You think you downloaded a .zip file, but it is not.
    It is a .jar file, that you probably are opening with WinRar/7-zip/WinAce/other clones.

    You have to change the association, you have to "Open with" Java Runtime.
  4. #144  
    Spent years as a project manager in software implementation a few years back...and I would fall for something like that.

    Your solution was spot-on. Thanx.
  5. #145  
    I'm getting a "the system is too busy, please try again later" error...
    Anyone else?
    Nevermind....working now
    Last edited by onmymarc; 02/11/2011 at 12:25 PM. Reason: jumped the gun
  6. #146  
    sweet puting the palm directroy form C:\program files to C:\program files (x86) worked nicely iv got win7 64bit
  7. #147  
    Quote Originally Posted by Dragone View Post
    QuickInstall 4.03 correctly detects my Palm Pre 2 WebOs 2.0.1 (I can even see all my installed programs on my device using the proper tool, I tried uninstalling a program using the tool and it works just fine), but when :

    1) I select a ipkg to install
    2) I press Install
    3) QuickInstall GUI shows "Trasferring"
    4) The installation close, the "Installing" phase does NOT start
    I have this same problem. I believe I only have the 64bit version of Java. I did however try copying the program files folder to program files (x86) and that didn't fix it.

    Quote Originally Posted by Dragone View Post
    The old version 3.14 of QuickInstall works just fine on both machines.
    I actually can't get 3.14 to work correctly either. I'm trying to install preware and I get an error on the post run script.
  8. #148  
    Quote Originally Posted by frankos72 View Post
    I have this same problem. I believe I only have the 64bit version of Java. I did however try copying the program files folder to program files (x86) and that didn't fix it.

    I actually can't get 3.14 to work correctly either. I'm trying to install preware and I get an error on the post run script.
    So I just tried to install org.webosinternals.preware_1.5.0_arm.ipk using palm-install from the developer kit and that worked. Preware seems to be working now.
  9. #149  
    thanks for the update!!
  10. #150  

    I have used WebOs quickinstall before but it has been awhile. Since then I have had my pre replaced. I downloaded the new version of webos quickinstall great and easy. It recognized my phone as I have turned Dev Mode on...The problem is when I click on the globe it loads great and i click on the patches or apps I want and it says connecting...downloading...transferring. Which seems normal. I then exit out that screen back to the main one and there is noting to install...and the previous parts have not been installed. I have reset my phone several time turned Dev mode on and off..and reinstall novacom. What do you recommend, am I doing something wrong?
  11. #151  
    Hey Jason,
    I was using WebOSQuickInstall-4.03 on a brand new Pre 2 from Mac OSX and WinXP without issue. Now it will no longer connect to the Mac and on WinXP the device is "roadrunner-linux" instead of Pre 2. Inside Device Management the device is Unknown Device and OS is webOS ?.?.?. I've installed a couple of packages and patches, but without getting into those have you seen this issue?


  12. #152  
    Interesting. I removed Enable Virtual Keyboard and now WebOSQuickInstall-4.03 now sees the device as a Palm Pre-2.
  13. #153  
    Quote Originally Posted by syntracomp View Post
    I have a weird issue. I have downloaded the recent version of quickinstaller. It recognizes my pre and lists everything on it. But when I try to add an app and click install, it doesnt install. I just goes through its transferring/installing little screen then nothing happens. I am able to add patches from an older version of quickinstall and see them in the new version. I just cant get any new apps to successfully install/have quickinstall recognize them or see them on my palm.
    I'm on Windows 7 64-bit and a Sprint Palm Pre. I've downloaded WebOS QI, and, at first, I had the problem with WebOS QI asking to install Novacom drivers each time. I solved that with the trick of copying the Palm, Inc folder from the \Program Files directory to the \Program Files (86) directory.

    After doing that, I've now run into the problem reported by syntracomp above--that when I try to install things (Preware, for instance), I get the transferring files to the Pre dialog box and what appears to be a successful installation, but on looking on the Pre (and even after rebooting the Pre), I don't see Preware on-device.

    What can I try next?
  14. #154  
    Hi. I am a first timer on these forums and it is also my first time using WebOS QI for any version. I installed v4.03 and when i open the program, and hit on the globe icon, I get a message saying "No Packages Found" in all the tabs except for themes. What am I doing wrong?

    Thanks a lot in advance for all your help.
  15. #155  
    let me see. how to work it.

    why i can't connect the site?

    I want to download it. but it show error when i click the link. what's the problem?
    Last edited by Jason Robitaille; 02/13/2011 at 09:32 AM. Reason: post boosting
  16.    #156  
    to rastoginitin and Eggshell:

    The feeds are down because WebOS-Internals' server is unde maintenance. Should be back online in a few hours hopefully (though that's just my guess).
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  17. #157  
    Hi Jason and others, yes, I am attempting download this morning and getting themes only. So the server must be down. Will wait (patiently).

    Jason, thanks for all your help and support. I made a small donation this morning. Keep up the great work!
  18. #158  
    PSA: Feeds are back up
  19. #159  
    I searched for preware and nothing is returned. Poppeye, have you been able to find preware in the feeds? Or is that still down?

    Running webosqi 4.03 on Ubuntu 10.04, Pre+ 1.4.5
  20. #160  
    Yes, Preware in feeds...under Applications. Verified server back up, working well
Page 8 of 68 FirstFirst ... 3456789101112131858 ... LastLast

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 05:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 08:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 03:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 06:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 09:00 PM

Tags for this Thread

Posting Permissions