Page 7 of 68 FirstFirst ... 234567891011121757 ... LastLast
Results 121 to 140 of 1343
Like Tree210Likes
  1. vanngoh's Avatar
    58 Posts
    Global Posts
    59 Global Posts
    Side track abit. I have 1 new laptop and 1 old laptop. WOQI can be opened in my new laptop after i installed java. But the old laptop (also latest java installed), after double clicking WOQI.jar, java says: 'Unable to launch this prog' in the Oracle java box.

    Why is this happening?
  2. #122  
    Ok so i've been able to download the software without needing 10 posts... that's obviously not my issue.. However, after having the webOSdoctor program not download twice, and then finally getting it to install completely, I had figured, maybe NOW I can get into the goodies.

    Nope. I did everything that I was supposed to do step by step to install the webOSinstall program. Though confusing, I continue to leave my phone in the "Just Charge" option, with Dev Mode on, and it constantly tells me that it can't find my device, and that I should reconnect, and reopen webOSinstall. So whats the deal here? Maybe i've got older and lost my knack at these things.. as using my three Treo devices (600, 650, and 700) as well as my beloved Zodiac were a simple to do whatever I wanted to on them. Yes, I know, PalmOS is different than webOS... but come on.. am I missing something?

    I really need some of this awesome homebrew. You people even have my donation money! Haha. I currently run on Windows 7, and use a Palm Pre Plus. If that info helps...

    This is killing me!
  3. WyreNut's Avatar
    123 Posts
    Global Posts
    127 Global Posts
    @totalj - have you read any of the previous posts? Did you read endotronic's post yet? Many of us have reported the same issue, and have fixed it.

    There are two posts on how to fix it - one from endotronic (who is running a 64bit system), and one recently from pmartin (who is running XP).

    Pre2/3/TouchPad, and TouchDroid user.
  4. marcc's Avatar
    15 Posts
    Global Posts
    17 Global Posts
    I'm havingthe same problem and yes I am in dev mode
  5. #125  
    Quote Originally Posted by WyreNut View Post
    @totalj - have you read any of the previous posts?
    All of them, of course. My gripe is with WOQI4 that is unable to sense that the novacom service is perfectly running in my system. As a service, one can not copy its components on a different location, it's registered at "%PROGRAMFILES%\Palm, Inc", as "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NovacomD\ImagePath" confirms.

    Even if I copy it to a new "(x86)" folder, WOQI4 tells me novacom is not installed (?!). I install it with my local WebOS Doctor copy, all done fine, but yet WOQI4 says no device is connected, which of course is. If I start WOQI4 again, it says the same about novacom.

    Of course, the previous version of WOQI does work.

    Why doesn't WOQI4 see the perfectly running novacom service in my computer, as the previous version did?
  6. #126  
    I had this working yesterday and now when i try it keeps telling me "no device is connected connect and relaunch"
  7. #127  
  8. drk65's Avatar
    28 Posts
    Global Posts
    162 Global Posts
    Quote Originally Posted by endotronic View Post
    For those of you having trouble, I suggest trying this:Copy "C:\Program Files\Palm, Inc" to "C:\Program Files (x86)\Palm, Inc" and try again. Hope that helps!
    I saw that this solution worked for several other posters in the same situation. I'm happy to report that it worked for me, as well (after re-booting). Thanks very much!
  9. brdl04's Avatar
    204 Posts
    Global Posts
    887 Global Posts
    I am going mad. Ive tried everything to get my computer to find my pre. Im running windows 7 64.

    Ive made sure Ive installed novacom. My pre IS in dev mode. But whenever I start quick install, it askes me if I want to install novacomm driver. When I select the webos doctor file, it says to connect my device.


    I have also checked to make sure the services are on
  10. #130  
    I'm getting the same message. I've installed the 'doctor', but it still states that I need to install novacom, but it is apparently not recognizing it. I also get that my computer is not finding my device (my devmode is on). I never had a problem with the older version, but I'm certainly excited to try the update.
  11. WyreNut's Avatar
    123 Posts
    Global Posts
    127 Global Posts
    Have you read post #101 in this thread?

    Pre2/3/TouchPad, and TouchDroid user.
  12. #132  
    Webosdoctor will not download completely so I can't even remove preware and the themes. Is there some place else to download it?
  13. #133  
    Quote Originally Posted by drk65 View Post
    I saw that this solution worked for several other posters in the same situation. I'm happy to report that it worked for me, as well (after re-booting). Thanks very much!
    That worked for me too!! Thanks!!
    I've been trying to figure this out for the past 2 hrs
  14. #134  
    Quote Originally Posted by endotronic View Post
    I tried this today today, and I was also getting frustrated about the same problem everyone else seems to be having. I also got the message about Novacom not being installed every time I launched the program, and after installing, it would never see my Pre.

    I looked further into the problem, and I noticed that the 64-bit Novacom was being installed, but Java is 32-bit on my computer. Assuming that Novacom was running in a separate process rather than being loaded by the 32-bit process, I copied the Palm directory from Program Files to Program Files (x86) where Java would see it. Voila! Everything works.

    For those of you having trouble, I suggest trying this:
    Copy "C:\Program Files\Palm, Inc" to "C:\Program Files (x86)\Palm, Inc" and try again. Hope that helps!

    I just worked a long 19 hour shift today and just got home... Thank you for helping me out as this seemed to work. WyreNut, thank you. I was trying to get all of this done in a span of 30 minutes just so I could download preware while at work.. I never got around to this in time... but now I'm happy, and it works.. It works! Hahahahahahahahahahaha it works!

    Seriously though.. I miss how much easier my older PalmOS products were. Despite being late into finally adopting the newer Palm tech, I'm glad I own a Palm Pre for two months now. Of course, after hearing about the HP Pre 3, I'm just.. wow. Can't wait. Thank you again.

    EDIT: Wow. My grammar is taking quite a hit. This damn combo of sleep deprivation, excitement of finally getting this to work, and this Wild Turkey. Mmmm.

    EDIT2: AHHHH THIS IS... AWESOME! Thank you. Donations aaaallll around!...


    On payday.

    Seriously. Keep up the awesome <mod deleted> work. 2010 sucks. My year without technology. Just a downgraded PSP-1000 to keep my geekery up. I'm so happy to own a palm (yeah. PALM) product again. And considering when I bought it online through the AT&T store with a 99.99 dollar discount resulting in.. free... this is the best yet. I paid something around 500 each for my two Treos and 300 for my zodiac. The fact I got this beast for free makes it all much sweeter. I'm not contempt with good enough. I gotta explore every nook and cranny to every device of ANYTHING i've ever owned. I can't help it. Sorry. I'll stop. But again. Thank you. Thank you for the fact that there are people actually supporting this awesome awesome device.
    Last edited by bevcraw; 02/18/2011 at 04:32 PM.
  15. #135  
    Ok so I ran into a new problem... But its not a huge one. It's Themes.

    Everything works fine. I am able to install from the PC to the Pre with no problems. Then I downloaded Preware to the Pre and can still install various things on there.. However, from the PC, it seems it won't install themes. Likewise, there's no option in Preware to install themes. I'm confused...


    I figured it out.
    Last edited by totalj; 02/10/2011 at 06:08 AM. Reason: Figured it out by actually reading.
  16. #136  
    I had this working yesterday and now when i try it keeps telling me "no device is connected connect and relaunch"
  17. LNWJ's Avatar
    447 Posts
    Global Posts
    625 Global Posts
    Having major difficulties on my MBP running OSX 10.6.6 and Java 1.6. Says Novacom isn't installed and no device connected, even after installing.

    Just needed to get Preware back on my Pre (I removed it expecting to get webOS 2.x yesterday). Was able to pull it down via OSX Terminal:

    Installing Preware from the Commandline: Application:Preware - WebOS Internals
  18. #138  
    Anyone have a fix on the no device connected issue? I had this working two days ago.
  19. #139  
    1) Check that you are in devmode
    2) If you are running Windows x64 then you need to do the copy of the Palm, Inc folder in C:\program files over to c:\program files (x86)
  20. Dragone's Avatar
    60 Posts
    Global Posts
    226 Global Posts
    The new version of QuickInstall does NOT work on my Windows 7 64 bit.
    I have both versions of java (32 and 64 bit)

    QuickInstall 4.03 correctly detects my Palm Pre 2 WebOs 2.0.1 (I can even see all my installed programs on my device using the proper tool, I tried uninstalling a program using the tool and it works just fine), but when :

    1) I select a ipkg to install
    2) I press Install
    3) QuickInstall GUI shows "Trasferring"
    4) The installation close, the "Installing" phase does NOT start

    I have this problem using two different computers :
    1) Acer Laptop with W7 64bit
    2) Desktop with W7 64bit

    So this is not a local problem, this is a problem of the new version of QuickInstall.

    The old version 3.14 of QuickInstall works just fine on both machines.
Page 7 of 68 FirstFirst ... 234567891011121757 ... LastLast

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 05:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 08:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 03:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 06:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 09:00 PM

Tags for this Thread

Posting Permissions