Page 3 of 68 FirstFirst 123456781353 ... LastLast
Results 41 to 60 of 1343
Like Tree210Likes
  1. #41  
    AWESOME Jason!
    Donated (as it should be self-evident for anyone using WOSQI, if I may say so.)
  2. #42  
    Quote Originally Posted by nyczwillz View Post
    Great job, perfect timing.

    I do have a problem, when I plug my Pre and just charge, it states no device is connected and shuts down.
    Same here, and I am in dev mode....I'm probably doing something wrong.... help please ;P
  3. #43  
    hola jason, yo te podria ayudar con la traducion a español...
    si te interesa escribeme a

    y gracias por que asi la comunidad sigue creciendo y hacemos grande a este sistema operativo, que para mi es el mejor..............
  4. #44  
    Thanks for the update, Jason!

    I'm getting a problem in the Device Management window. In the User-Installed Content box, I get the message "Loading list...", but the list never gets filled out. This happens for both Packages and Patches. I'm on Win 7 Pro x64, and my phone is a Sprint Pre with webOS 1.4.5 in DevMode.
  5. #45  
    Thanks Jason, that would explain why it wasn't showing up. I appreciate the response.

    Dude, when are we going to see your Dropbox app?
  6. #46  
    Awesome work, I can't wait to try it.
  7. tomglasser's Avatar
    5 Posts
    Global Posts
    13 Global Posts
    I loved the last version and can't wait to start using this one!
  8. #48  
    Thanks Jason. New version works really well. Have donated and hope we can see webOS 2 compatible FileMgr/Internalz coming soon!
  9. #49  
    Thanks, Jason. Can't wait to try it.

    And another donation is on its way....
  10. cmahy's Avatar
    300 Posts
    Global Posts
    310 Global Posts
    Jason -- thanks! Even though I don't use WebOS Quick install as often as PreWare -- it still is a cornerstone of Homebrew/patching & very much appreciated!

    Was elimination of the 'Linux Commandline' component deliberate? Admittedly, not a big deal since we have the terminal app on-device, but, just curious.

    Donated & I certainly encourage everyone else to show your appreciation to one of the Godfathers of WebOS homebrew.
    Palm History: Sony Clie T615C --> T|X --> Pre+ --> Pre3 Aspirations -->
  11. #51  
    excellent job mate love the new software keep up the great work
  12. #52  
    I get a message that no devices are connected. My phone is in dev mode. Any thoughts.
  13. #53  
    can't wait to test it out!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  14. cwgtex's Avatar
    608 Posts
    Global Posts
    609 Global Posts
    Great work Jason.

    Works wonderfully on LinuxMintDebianEdition, as long as I start novacom manually first (but I have to do that for the sdk also so no surprise, Debian lacks upstart from what I hear).

    Just donated, thanks for your hard work.
    Last edited by cwgtex; 02/07/2011 at 10:26 AM.
  15. loftwyr's Avatar
    38 Posts
    Global Posts
    43 Global Posts
    I'm running this under Ubuntu (NAtty Alpha 2) and getting the following error messages many times repeated when it tries to poll the installed packages :
            at ca.canucksoftware.novacom.NovacomConnection.runProgram(
            at ca.canucksoftware.webos.InstalledEntry.getName(
            at ca.canucksoftware.wosqi.DeviceManagement.loadPackages(
            at ca.canucksoftware.wosqi.DeviceManagement.access$1300(
            at ca.canucksoftware.wosqi.DeviceManagement$
            at java.util.TimerThread.mainLoop(
    Running process: [/usr/local/bin/novacom, -d, 32c9312e0d9ff4bc40642b379f3d67b98046c7af, --, run, file:///bin/grep, \\\"title\\\", /media/cryptofs/apps/usr/palm/applications/net.palmdoc.beeb/appinfo.json]
    Unable to get app name from appinfo.json for net.palmdoc.beeb:
    In the installed list, I get a bunch of "This is a WebOS application". It works mostly except for that. What am I doing wrong?
    PalmPilot Pro --> Palm III --> Palm V --> Palm 505 --> Treo 700p --> Palm Pre
  16. #56  
    Installed and ran 4.0 with no problems. Thanks for the great update.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  17. alfred86's Avatar
    54 Posts
    Global Posts
    55 Global Posts
    Quote Originally Posted by SpunJah420 View Post
    Same here, and I am in dev mode....I'm probably doing something wrong.... help please ;P
    I'm also have the same problem. In developer mode. Still not recognizing my Pre. I uninstalled and reinstall Novacom hoping it would correct. Still no luck. Any idea's?

    Edit: I am using Windows XP- fyi
    Last edited by neobaptist; 02/07/2011 at 10:55 AM.
  18. #58  
    Quote Originally Posted by Achill3s View Post
    Hey Jason, I believe 3.14 didn't require your device to be connected to just view WOQI. Did this change with 4.0? Thanks again!
    Quote Originally Posted by Jason Robitaille View Post
    Yea, it was a necessary change in order to get multiple device support working.

    i didnt see this in the first post :/ .. hmm checking again

    EDIT: Nope not there.. i believe it clear up some confusion
  19. cwgtex's Avatar
    608 Posts
    Global Posts
    609 Global Posts
    If you are using a Linux desktop and having problems with WOSQI4 and webOS 2.0, check what version your palm-novacom package is. Version 1.0.56 only supports webOS 1.4.5 and earlier.
    Last edited by cwgtex; 02/07/2011 at 11:49 AM.
  20. #60  
    I have a weird issue. I have downloaded the recent version of quickinstaller. It recognizes my pre and lists everything on it. But when I try to add an app and click install, it doesnt install. I just goes through its transferring/installing little screen then nothing happens. I am able to add patches from an older version of quickinstall and see them in the new version. I just cant get any new apps to successfully install/have quickinstall recognize them or see them on my palm.
Page 3 of 68 FirstFirst 123456781353 ... LastLast

Similar Threads

  1. How to install Preware using WebOS Quick Install
    By larrymcj in forum Canuck Coding
    Replies: 5
    Last Post: 04/23/2012, 04:09 PM
  2. Can't install webOS quick install on Veer
    By gregp in forum Canuck Coding
    Replies: 7
    Last Post: 04/22/2012, 07:30 AM
  3. Replies: 4
    Last Post: 10/16/2010, 02:35 PM
  4. Can't Install themes using webOS quick install
    By fictional in forum Canuck Coding
    Replies: 8
    Last Post: 08/16/2010, 05:47 PM
  5. Ubuntu & webOS Quick install- where did the install put it?
    By Speedwagon in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 11/01/2009, 08:00 PM

Tags for this Thread

Posting Permissions