Results 1 to 11 of 11
  1.    #1  
    When trying to download apps I keep getting the error Server redirected too many times (20)

    When trying to access tweaks I keep getting error

    No Device Detected

    I cannot seem to get any aspect of this program to work. Help?
  2. #2  
    Hi, and welcome to PreCentral.

    Let's start with a few questions. What carrier and webOS version? Is it stock or have you modified it? Have you had QI working previously, or is this your first attempt? Did you read the "Intro to Homerew" thread yet?

    Is your phone in developer mode? (webos20090606)

    Do you have the correct version of QI and wOS Doctor?

    If you provide some details, I think you will find many that can help you.

    Ps, I'll move this to the correct forum, where it will get more attention.
  3.    #3  
    Sprint 1.4.5
    The most I have done is downloaded Angry Birds and Homebrew Apps
    I downloaded the app "I love Homebrew" and that is what got me started in the first place.

    I have the latest version of QI and wOS Doctor. I downloaded them today. I have tried restarting both my phone and my computer and still no change.

    Thank you for any and all help.
  4. #4  
    so it sounds like you haven't put your phone into developer mode yet. That's a required step.

    Type webos20090606 and tap the dev mode icon that will pop up. The phone will reboot and you should unplug it from your PC until it is done restarting.
  5.    #5  
    i did the "upupdowndownleftrightleftrightbastart" my phone then rebooted itself and when i plugged my phone into the computer i hit just charge
  6. #6  
    So after you restarted it, you double-clicked on the QuickInstall .jar file? And what happens when you do that?

    BTW, what OS are you running on your PC?
  7.    #7  
    I get the same error messages. I am running XP
  8. #8  
    could you post a screen shot? I think Jason or another developer probably needs to weigh in here. I have never seen what is apparently happening to you, so I don't know what else to ask you.

    The issues that usually come up are:

    Not in developer mode.
    Verify version of webOS, QI, and the doctor
    Need to restart the phone before plugging in the USB cable
    Need to restart the novacom service on the PC
    Make sure to use a known good Palm cable
    Try different USB ports
    Try a different PC

    So maybe a screenshot will help.
  9. #9  
    A number of people have reported this problem in the WEBOSQI forum. (No solution published yet).
  10. #10  
    Hi I'm having a problem installing WebOS QuickInstall. I remember it freezing last night when I tried to install it. It froze at 60% of the WebOSDoctor installation. I manually downloaded it after cancelling the installation of WebOSDoctor. My QuickInstall opened even after the WebOSDoctor failed, so I just manually downloaded the WebOsDoctor for Sprint/WebOS1.4.5. I then had the Server redirected too many times (20). I deleted both WebOSDoctor and Quickinstall and tried to reinstall it and now it did almost the exact same thing. This time WebOSDoctor barely made it at 97%. I'm being patient, but I haven't seen movement for more than 10min. Could I cancel the WebOSDoctor again and try to redownload it? And Did I get it right downloadingthe Sprint/WebOS1.4.5 WebOSDoctor for my Sprint Palm Pre with WebOS 1.4.5? OS Windows Vista 32Bit
    Last edited by natespre; 01/05/2011 at 10:46 AM. Reason: Adding OS version Windows Vista 32bit.
  11. #11  
    So I successfully downloaded and installed both WebOSDoctor and WebOS Quick Install. There's still a problem with the Server redirected too many times (20) error. What's funny is I've searched so many forums online with so many people having issues that don't even have to do with Quick Install or Doctor. They have problems with java with other programs.

Posting Permissions