Results 1 to 2 of 2
  1.    #1  
    I have installed WebOS with Novacom on my desktop and my laptop. There is no problem with the desktop installation and my palm pixi communicates just peachy with my desktop.

    On my laptop Novacom gives an error when it installs "system information has encountered a problem and needs to close." After the error it appears to install normally and Novacomd shows up in the task list. However when I try to plug my pixi into my laptop WebOS does not recognize my pixi and I get a new hardware found Novacom and then it tries and fails to install drivers.

    I have tried reinstalling the Novacom drivers, restarting my laptop, uninstalling the novacom drivers restarting then installing the novacom drivers trying the pixi then restarting and trying the pixi. And a couple other combination of the above.

    Thank you for any help you can give.
  2. #2  
    Interesting....I get the same error when I tried to run the doctor. And it is with my HP laptop running XP pro as well. Maybe I should try it with my desktop computer.

    Anybody know why that error comes up??

Posting Permissions