Results 1 to 7 of 7
  1.    #1  
    i have downloaded web os quickinstall with windows before and everything worked fine. now that i have switched to linux i cant get the damn thing to download. any help would be great!
  2. #2  
    more info needed here...what distro do you use, what have you done so far(details) and what errors are you seeing?
  3. #3  
    Ok, webos quick install is a java runtime (jar) file, so, you need Java to run it. Download it for your distro, if using Ubuntu, go to the software manager and look for it.
    Also you need the "driver" to access the Pre, novacomd. This file can be downloaded from Palm (go to the palm developer page, and look for the linux SDK, download only novacomd), go here
    Last but not least, you need the webOS Doctor file for your Pre. Go Here.

    You should reboot your Linux machine for the novacomd service to start. After that you should be able to run webos quick install. Try with right click and using "run with java" or something similar.

    Good luck
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #4  
    on ubuntu it should be failry easy. I use Fedora though... Anyone know how to install it for Fedora?

  5. #5  
    You could use alien to convert the .deb file to .rpm and install it
  6. #6  
    Quote Originally Posted by NuttyBunny View Post
    You could use alien to convert the .deb file to .rpm and install it
    Does it work fine?
    Have you tried it?
  7. #7  
    Quote Originally Posted by mh3rn4nd3z3 View Post
    Does it work fine?
    Have you tried it?
    I know this is a OLD thread......
    but . . .
    Where did anyone get a webos quick install .DEB file ??

    I be running, [partly lol,] Mint 11 on a dual boot and tried the right tic on . . . webosquickinstall.jar . . . and run with > java runtime. . . thing.... no liftoff there.

    I thank ya ll for this forum....
    Last edited by infowaz; 12/24/2011 at 06:01 PM.

Posting Permissions