Results 1 to 4 of 4
  1.    #1  
    Was having some problems completely removing a theme and going back to the stock theme. Someone suggested running wosRU. I have redownloaded the newest version, 3.14, of wosQI, so that I could get the newest version of wosDoc. I hit the scan button and it asks me to find the wosDoc that corresponds to my webOS version, which is 1.4.5. This is my problem, there doesn't seem to be one compatible, or I'm just not looking in the right place for it. Any ideas?
  2. #2  
    I think you can find it here: Webos Doctor Versions - WebOS Internals
    "Patience, use the force, think." Obi-Wan

    Ready to try Preware? Get this first: Preware Homebrew Documentation
  3. #3  
    I can not get RU to work with my ATT Pre+. Seems to be a known issue. Hopefully we will have a fix soon.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  4.    #4  
    OK i tried both links, thanks very much for pointing out where to find them. Tried the one link where it just goes by country then by webOS version, seems like I have webOS Doctor files but not the program itself for some reason, then I tried the other link, entering my serial number, it redirects to java download screen, I select download, but it doesn't give me an option to where I want it downloaded, and then auto starts the program. I don't want to run webOSDoc at this point, just the repair utility( which requires a compatible Doctor version).. I'm going to keep messing around and see if I can't find out where this file got sent to, if I find something, I'll post it up.

Posting Permissions