Results 1 to 9 of 9
  1.    #1  
    All night I have been downloading the new java for my windows 7 laptop and every time I click Download Here for webos quickinstall v3.14 and I try to open with Java(TM) Platform SE binary, a small command prompt screen appears for a second and then disappears and that is it. I am just so frustrated, can anyone please help me!!!!!
  2. #2  
    Hi Latingringo89 and Welcome to the P|C forums!

    Are you using this link for downloading the newest Java to your computer?

    Also, what browser are you using?
  3.    #3  
    Yupe, I clicked the link and it said that it has already been installed, I am using mozzila firefox btw. Any ideas on the problem?
  4.    #4  
    I also just tried downloading it through internet explorer and the same problem happens.
  5. #5  
    Quote Originally Posted by Latingringo89 View Post
    I also just tried downloading it through internet explorer and the same problem happens.
    Only think I can think of is doing a reinstall of Java. Alternatvely go into comand prompt, and try "java -jar C:/path/to/file/WebOSQuickInstall.jar" and see what happens
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6.    #6  
    I have tried reinstalling it 3 times already and the same problems but thanks for the advice. The command prompt only appears for a second then goes away, how do i bring up and keep up the command prompt? Also when i put in the command prompt, do i include parenthesis?

    Sorry for the constant posts, thank you for all of your help!
  7. #7  
    Do you have internet access?
  8. #8  
    Just to let you know, I have the same issue. I posted a screen shot of it in the WOSQI thread. I also posted a new thread about it like this one, but the mods deleted it as they thought I didn't deserve a private thread on the issue, looks like I'm not the only one with the issue though.
  9. #9  
    After spending an hour fiddling with it, I seem to have found a fix, apparently there were two Java SE runtimes that I could select from to open my file, no idea why. When I choose the other one, everything seemed to work as normal. Weird, huh?

Posting Permissions