Results 1 to 16 of 16
  1.    #1  
    I hadn't used my WebOSQI for a while, so when I updated to 3.14 I'm having a problem with the repository being recognized. When I click the blue arrow, nothing happens.

    "Device Management" works; "Themer" works; "Tweaks" works. but when I try the blue arrow, nothing.

    I'm trying to get Preware reinstalled - and none of my searches on these forums have turned up this problem. Is anyone else having a problem with it, and if so, what's the solution.

    I have also removed and reinstalled NOVA, WebOSQI, and WebOS Doctor.
  2.    #2  
    any ideas, folks?
  3. #3  
    Quote Originally Posted by Fisack23 View Post
    any ideas, folks?
    I see what you're talking about... since no one came with an answer to the problem,I'm trying some experiment on it right now. I hope jason can look into this for us.
  4. #4  
    Anyone notice that the blue arrow in webosqi is not working.
  5. #5  
    It's working fine for me and the 3 computers I've been able to test on. Go to the About screen and double-check you have v3.14
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #6  
    yes it does say 3.14 wonder why it's not working though. This is strange.
  7.    #7  
    Mine is 3.14 and still not working.

    Windows 7
    Java 1.6
  8. #8  
    i am have the same problem. running vista. removed and reinstalled everything last night and still arrow will not work. it works on my lap top but my desk top is a no go
  9.    #9  
    Any news on this? I still can't get the blue arrow to work.
  10. #10  
    Quote Originally Posted by Fisack23 View Post
    Any news on this? I still can't get the blue arrow to work.
    I don't even use that button anymore. Once I have preware on the device I'm good. I do wonder if we are the only two people experiencing this..
  11.    #11  
    My problem was getting Preware on my phone! I have it now, but if it ever crashes again I wouldn't be able to install it.
  12. #12  
    Yes you can.. There is other ways of getting preware on your phone without using webosqi.
  13.    #13  
    Is anyone else having the problem of the blue arrow not being recognized? If so, were you able to resolve it?
  14. #14  
    I am also having this problem. I removed all patches on my Pre prior to the OTA which I did yesterday, Sunday, 8/15/2010. I've reinstalled Nova and I am running WebOsQI 3.14. I had to download the SDK to get novacom to load. I am using a MacBook Pro with Snow Leopard ver. 10.6.4. It recognizes my Pre and goes ok with the first two screens on QI, but when I click on the blue arrow to go to the repository patches, the button at the bottom of the window reads Please Wait..... and hangs there until I force quit the application. Is this a Mac thing?
  15. #15  
    im having the same problem. ive reinstalled webosqi 3 seperate times now and it still hasent fixed it. still no word about what the problem might be?
    i was having a problem with preware pulling up the prethemer feed also. but thanks to jason and his killer repair utillity, its atleast working perfectly for me again.

    thanks jason, you rock dude!!!!!!
  16.    #16  
    Bump - I'm seeing more people with this issue. I'd love to be able to use QuickInstall again!

Tags for this Thread

Posting Permissions