Page 4 of 27 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 523
Like Tree12Likes
  1. ckcjim's Avatar
    12 Posts
    Global Posts
    13 Global Posts
    As always many thanks for your hard work. Those of us who are less technically gifted are really dependent on folks like you and the WebOS Internals crew who have made the Pre so much more than just a smart phone.
    "Yes, yes, I know that, Sidney....everybody knows that!
    But look: four wrongs squared minus two wrongs to the fourth power, divided by this formula, do make a right."

    -- "The Far Side", by Gary Larsen
  2. #62  
    Thank you so much for your hard work once again
  3. #63  
    Hello. I'm from Spain. I have a GSM Palm Pre. WebOS version: 1.4. I have multiples patches of Preware.
    I scanned my Pre with WebOs Repair Utility and it found 2 files that are different to the original:

    1- Scanning /etc/udev/mount.blacklist
    Found md5sum: 687925c3501d0d2e67052bcd06eb3129
    Expected md5sum: c8ea9b65325658260dcf23165a344240
    Modified file found: /etc/udev/mount.blacklist

    2- Scanning /etc/version
    Found md5sum: 3748d30249de3d44ffb73154a634a86e
    Expected md5sum: d4fdd3e519799e40484d8e823c7a1871
    Modified file found: /etc/version

    I don't know if it's important. Do you recommend me to replace them?

    Thank you very much.
  4. #64  
    Quote Originally Posted by peter_moscow View Post
    Dear Jason !
    It didnīt give me back my PDF-Viewer
    I am sure I used the right doctor but no result...

    My system is a Palm Pre GSM O2-Europe with Palm webOS 1.4.0

    Do you know another possibility to get back the pdf-viewer ?
    I tried to install the ipk-file with QuickInstall and viewer works fine untill I make a restart ..... then the viewer is again in "Nirvana"
    You wouldn't happen to have install a patch to hide the pdf-viewer? It's the only thing I can think of that perhaps may coincide with not repairing a particular file or something during the scan.

    Quote Originally Posted by smkcpa View Post
    Last week my phone updated to 1.4 with no problems until today.

    When I woke up, my phone said that I needed to re-connect to my Palm Profile and reboot my phone.

    After I did, all of my Homebrew apps were no longer on my Pre.

    Anyone else have this issue?
    There was a bug way back at hte beginning after launch this happened but I figured it was gone for good. Did you lose anything else other than homebrew apps? And have you had to reconnect more than that one time? If not just install the homebrew apps again and all should be fine. If however you keep having to reconnect to your profile you should get in touch with tech support. You may have to go through you carriers channels to get to the correct support. I'm not sure if palm tech support can be contacted directly.

    Quote Originally Posted by lk View Post
    I ran the repair utility again in 'overide compatibilty' and it fixed the problem. Great program. Thanks.
    Glad to hear it caught the file the second time around. The CSS file for the launcher for whatever reason wasn't reversed in the process you performed prior to using repair utility and for whatever reason got missed in the first scan.
    As requested: for my works on webOS patches and apps. Twitter: @larryboytw Patches: Small icons browser start page, 5x5 launcher. I have an AAS CIS Programming degree. I enjoy working on open source projects and alpha and beta testing. for easy to get up and running for patches and apps.
  5.    #65  
    Quote Originally Posted by rmorrison View Post
    So is there a way to run this where it won't automatically replace things? Or is it smart enough not to replace Preware-patched files?
    As stated in the first few posts, as long as you have "Override Compatibility" disabled, your patches will be fine Plus, no files are automatically replaced; there'll be a message box and your can replace, ignore, and see the comparison of the 2 files.

    Quote Originally Posted by spudland View Post
    Awesome job with this, Jason! It took about 14 minutes w/verbose logging on and found 1 error:
    Scanning /etc/version
    Found md5sum: 33b5702905f7042a50a2b513dd96d0af
    Expected md5sum: 8ac0da5f3ceb043cf5a6e536fd5aca13
    Modified file found: /etc/version

    Any idea what that is?
    That's just a file containing a timestamp of the webOS build. Chances are OTA updates don't change it, thus the factory file would be different. I extremely doubt there'd be any issues replacing the file.

    If you want to see the differences between the 2 files, just hit the "View Diff" button and it'll show a comparison window

    Quote Originally Posted by Cobretti View Post
    Hello. I'm from Spain. I have a GSM Palm Pre. WebOS version: 1.4. I have multiples patches of Preware.
    I scanned my Pre with WebOs Repair Utility and it found 2 files that are different to the original:

    I don't know if it's important. Do you recommend me to replace them?
    Should be fine
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  6. #66  
    hi jason

    why the utility gets stuck on some lines? i have to click and move the bars to keep moving

    thank you for you amazing work
  7. drk65's Avatar
    28 Posts
    Global Posts
    162 Global Posts
    Jason... First of all, thank you very much for your hard work on this and your other WebOS projects. I'm a big fan!

    I ran the new Repair Utility 3 times today.

    1. Ran and "Ignored" all recommended changes in order to see just how many files were identified for repair. I didn't keep exact count, but estimate approx. 30-50 files.

    2. On the second run through, I chose "Restore All" and everything seemed to go fine, with the Pre doing a Luna Restart at the end, which I believe was prompted by the Repair Utility.

    3. I ran the utility one more time to see the "results" of the restore process, expecting to see no files identified, since I had just restore all recommendations. To my surprise, the program identified many of the same files that had been mentioned during the previous runs.

    Is this strange or something I should be concerned about? I would assume that the repair process would have taken care of everything the first time around. However, running the utility only minutes later identified 15-20 recommended restores. Any feedback/recommendations would be appreciated. I have the last log file, if that would help.

    Finally, I can confirm that I used only the utility defaults. My Pre was "Doctored" back to clean 1.4 about a week ago (full process... Dr. to 1.2.1 -- then to 1.4). Since then, I added back about 30 patches (many are yours).

    Sorry for the lengthy message, but I wanted to provide as much info as possible for you and the group. I look forward to any help and/or recommendations.

    Thanks again for your great, hard work!
  8. #68  
    I discovered something.

    the application was very slow and had to be clicking and moving the bars to dont get stuck, but when I click on the application info started to go fast and no longer gets stuck
  9. #69  
    I'm running the Webos Repair Utility and it's been sitting on "please wait loading Webos Doctor" for more than 30 mins. Is this normal?
  10. #70  
    Im new to the forum so im sure this has been asked but how do you put the phone in developer mode?
  11. #71  
    Jason, thank you soooooo much! I've had a media server service problem since 1.4. I had issues with webos doctor not running on my pre. I could not launch any media server app (drPodder, Pandora, RadioTime) It was driving me crazy! 2.01 fixed this immediately. So great!
    Thanks again
  12. #72  
    Quote Originally Posted by sincityk9 View Post
    Im new to the forum so im sure this has been asked but how do you put the phone in developer mode?
    With no apps open, type upupdowndownleftrightleftrightbastart (this is Konami code) or type webos20090606
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  13. birchasr's Avatar
    40 Posts
    Global Posts
    55 Global Posts
    Quote Originally Posted by javo0112 View Post
    I discovered something.

    the application was very slow and had to be clicking and moving the bars to dont get stuck, but when I click on the application info started to go fast and no longer gets stuck
    Thank you so much for pointing that out. I would of been sitting here for hours otherwise.
  14. #74  
    Does the repair utility take place of Doctoring your phone, or is there still a benefit to using Dr? My phone is screwed and so far I haven't seen any "fix" from the repair util. I have 2.1 and have run it 4x. Problem: real slow when opening apps, & unable to answer calls once phone goes to lock screen. or on TS, if phone is @ home screen I can answer calls. Only recent change is the facebook spoof. By the way I love the spoof but have uninstalled it attempting to troubleshoot this problem. Any help would be greatly appreciated.

    Last time I ran RU, I got one error2 & ten error5. I can list the errors if someone wants to know what they are.
    Last edited by liv4rc51; 03/16/2010 at 10:59 PM. Reason: Add text
  15. #75  
    Is there a reason why I've run this program about 6 times in a row and it continues to have to replace files, lots of them, every single time? Shouldn't it come through with a clean scan after the first time? I get maybe having to run it a second, but six times? Really?
  16. PreMium's Avatar
    236 Posts
    Global Posts
    242 Global Posts
    Just ran WebOSRepairUtility 2.1 on my Verizon PrePlus running 1.4 with Mac OSX 10.6.2 and it worked great. Thank you Jason, a donation will be coming.
  17. #77  
    Hey Jason,

    Been trying to run WebOS Repair Utility on my GSM Pre with 1.4 OTA. It gives me a couple of scanned images which seem to be the same and after a while it gets stuck and doesnt do anything else. It gets stuck on the wikipedia.png. I even tried removing my theme and running it again. I'm afraid to run it in override mode, because I don't want to do all the patching over again. Any idea what's happening here?
    Last edited by TheDizzAR; 03/17/2010 at 09:43 AM.
  18. #78  
    For some reason when I ran RU at work it replaced several missing/corrupted files EVERY TIME I ran it (3 runs total). Each time the supposedly corrupt files were different. I allowed it top "Replace All" before I realized this strange behavior. I believe it overwrote a part of the browser (chrome.jsjsjs.$rej$) $and$ $another$ $file$ $which$ $apparently$ $both$ $1$) $prevent$ $the$ $removal$/$reinstallation$ $of$ $Multi$ $Mod$ $patch$ $AND$ $2$) $Leave$ $the$ $browser$ $non$ $functional$ ($Opens$ $to$ $a$ $blank$ $card$). $I$ $rant$ $RU$ $on$ $my$ $home$ $PC$ $and$ $it$ $said$ $everything$ $was$ $OK$. $Any$ $Ideas$ $for$ $forceing$ $removal$ $of$ $multi$ $mod$, $and$ $reinstalling$ $the$ $browser$ $files$ $so$ $it$ $works$ $again$? $As$ $a$ $side$ $note$: $The$ $error$ $I$ $get$ $when$ $trying$ $to$ $remove$ $Multi$ $Mod$ $is$ &$quot$;$Unreversed$ $patch$ $detected$ $remove$ $anyway$? ($n$)&$quot$;
  19. #79  
    Hello Jason,

    what would the webOS community be without you?

    After updating to 1.4 my wife did not realize she already had a theme installed and got another Since then I've been waiting/hoping for a new version of the RU.

    The scan worked fine restoring the backups of the images. The installed theme is still in place as it should be So the moment of truth will come when uninstalling it for the next update.

    Thanks a lot. Just sent a donation.
  20. #80  
    Jason. Again, thank you for your continued support of the WebOS community.

    Excellent application. I do have a suggestion though. Please hear me out:

    I've been developing a theme and today I had a botched installed using WOSQI 2.96 on WebOS 1.4. I believe the XML didn't properly copy to the cryptofs. All my replacement images did properly install and WOSQI did create BACKUP files for each image replaced. However, neither Preware or WOSQI gave options to remove the theme.

    So, I set out to revert the theme back to default and because you recently posted this repair utility on the front page of precentral I decided to give it a try...

    The repair utility found all the BACKUP images but never prompted me to "restore" them. Is this because the repair utility assumes if there is a backup there must be a way to uninstall? In my case this wasn't true. I propose adding the option of being prompted to restore backup files.

    Of course it's possible I've completely missed something obvious and it's already doing this?

    I ended up manually fixing the files through WinSCP. Thoughts?
Page 4 of 27 FirstFirst 12345678914 ... LastLast

Posting Permissions