Page 25 of 27 FirstFirst ... 152021222324252627 LastLast
Results 481 to 500 of 523
Like Tree12Likes
  1. #481  
    verizon pre 2 error when tryng to load repair utility: RU asks for the Doctor file which I select (WebOSdoctor.jar). Then I get Error 22: WebOS.tar.gz (The system cannot find the file specified) The its says Selected WebOSDoctor does not correspond to the connected device. I followed the link and got the from the wiki pages - help please
  2. #482  
    For anyone with Java knowledge, how hard would it be to edit this utility to work with WebOS 2.1?

    Is it possible to load this .jar into the Java SDK and add what seems to be just some missing entries in a list of version numbers, or do you need the original source code/project files to do that?

    I removed all the patches from my Pre 2 via Preware before updating to 2.1, but apparently some were lost track of completely, even after I tried ipkg reconstruction. Now I have a few odd behaviors with stuff like the gesture area LEDs, but completely doctoring just to correct a few minor glitches seems rather extreme.
  3. #483  
    I have a european Pixi plus (P121UEU) and when i tried to run the RU i got the

    ERROR 22: WebOS.tar.gz (The system cannot find the file specified) OK

    and then

    ERROR: Selected Webosdoctor does not correspond to the webos build/Version of the connected device. OK

    Then it asked me to select another webosdoctor. When I canceled this It says in the Result field:

    Build/Version mismatch.

    I used exactly this Doctor before to doctor my phone and it worked all ok. I chosed it on the wiki before the action.
    Its webosdoctorp121ewweu-wr. They are the same for O2 and Vodafone, i Think, but I tried them both with the RU.

    It didnt recognize my Pixi too, it says always <unknown>. It only recognizes the WebOS Version 1.4.5.

    I activated the override compatibility-option and i am running the one and only Uberkernel for Pixi in conjunction with govnah an a whole bunch of patches. Could that be the Problem ?

    I tried to look inside the Doctor-jar-file and i couldnt find the WebOS.tar.gz-file only a WebOS.tar in the directory "resources". could it that be. Maybe the european Doctors are different from the US-ones so the RU couldnt find the desired file. Maybe another file structure ? I could find other tar.gz-files in the said directory.

    Is it possible to look at this problem. could be interesting for European 1.4.5 Users.

    Thanx in advance

    Achim / Germany
    Attached Images Attached Images
  4. #484  
    i hav 10+ posts cant see d downld link!
  5. #485  
    is there any other mirror?
  6. #486  
    jason said he would update repair utility ? im wondering if he is still going to do this ?
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  7. #487  
    Quote Originally Posted by arif7193 View Post
    is there any other mirror?
    I am wondering the same thing, seeing how the original mirror is down. All I keep getting is the proverbial "internet explorer cannot display the webpage"

    Anyone have any other links for a good download of a current WebOs Repair Utility ?????
  8. #488  
    I tried using this with my TP loaded with webOS 3.0.5, and a corresponding webOS doctor. However, webOS Repair Utility said the doctor didn't match the OS, which is wrong. Looks like this doesn't work with the new webOS versions.
  9. #489  
  10. #490  
  11. #491  
  12. #492  
  13. #493  
  14. #494  
  15. #495  
  16. #496  
  17. #497  
  18. #498  
  19. Ogabriel's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    Man, I love you for this application! it worked perfectly! I had a problem with a theme and when I used this app it restored everything!

    You just saved my phone from coming in contact with a wall.
    glitterPiXi likes this.
  20. #500  
    Hi Jason, I have really, really searched... I have been trying to run the WebOS Repair Utility on my Touchpad, but am getting the same response as a previous poster...that I have the wrong version of WebOS Doctor. If I take WebOS Doctor out of the directory and re-run it, it will prompt me to download it, but there isn't an option for Touchpad. I looked at all download options (carrier, device), but only Pre and Pixi show up as options for "Device". The link that I used to download the WebOS Repair Utility said that it was version 2.1, and I couldn't find anything with a higher version number. Am I doing something wrong, or is the current WebOS Repair Utility just not compatible with the Touchpad and/or WebOS 3.0.5??? Only problem I really have is getting rid of a botched manually installed theme...and really don't want to have to go back and redo lots of other things just to fix this one thing. Thanks in advance for any help!!!

Posting Permissions