Results 1 to 3 of 3
  1.    #1  
    I've been using WebOS Quick Install (WQI for short) since its first version, so I'm pretty well-versed on how to install patches/tweaks.

    In its latest version, I've successfully installed many of the system mods (first tab) and styling mods. However, the patches on the last tab (Online Repository) don't seem to install. I don't get any error messages, the "Install Patch" button simply goes gray after selecting the desired patch (as if it was installing the patch), the chosen patch then no longer shows up on the list (as designed) but I don't get the actual patch installed (tried the month/day patch, 4x4 v2 patches and even after a Luna restart, they don't show up).

    Is there anything I need to do here? Although unrelated (perhaps), I cannot get a single patch to install successfully from Preware -I get an "IPKG error" message... 3 out 4 hunks failed (4x4 icons v3 and other patches too).

    Thanks in advance!
    Last edited by Carioca_FL; 02/17/2010 at 08:03 PM.
  2. #2  
    i have a similar problem-- my phone doesn't load any patches from Preware or WOSQI. I've been into the preferences and tried all the different setting combinations & nothing works.
    When I do WOSQI and go to the patches it never loads, it just hangs. Does anyone know what gives? I had my first Pre patched exactly like I wanted it but this one doesn't even recognize Patches as a category.
  3. #3  
    updating my feeds fixed this problem for me.

Posting Permissions