Results 1 to 2 of 2
  1.    #1  
    Hi, first let me say thank you for all your work in making the webos experiance better.

    I have a mac notebook osX10.5.8 and very recently, somewhere in the time frame of 2.96 the third button on the right does nothing. I have tried removing quick install entirely, tried creating a new folder and starting over with downloading all the files needed, just updated to 3.01, still having the same issue. novacome reinstall does nothing. device management does connect to my pre and allows me to delete items but I cannot for the life of me get that third button to work, I am at a lose for what to do next. Java is up to date. any ideas? I installed quick install on my netbook thats running ubuntu and everything works fine. I prefer to use my Mac notebook for all things and all things pre and would love to solve this mystery I have been on.
    Again, any ideas are welcomed

    What does this button do?

    crappy phones -->treo 600--> 700p--> 755p--> Pre--->Pre- 2.1 F104-----Franken Pre+ 2.1 f105 ---> Franken pre2 2.2.4
    touchpad 16gig uberkernel woop woop!!!
  2. #2  
    I wonder if this is OSX messing you around... I don't have a Mac so I can't try to reproduce your error. By the way, are you connected to the Internet when you click the button? Since it relies on an Internet connection to download the feed indexes.

Posting Permissions