Results 1 to 5 of 5
  1.    #1  
    Hey all, I'm attempting to clean up my Pre as I inadvertently loaded a theme on top of another as the initial theme wasn't fully removed, but when I run Repair Utility i get the following error:

    File does not correspond a valid WebOS Doctor file for the version of webOS on your device.

    This occurs when I open Repair Utility, hit Scan/Repair, and it tries to load webOS Doctor. Ive deleted Quick Install/Doctor/Repair Utility and re-downloaded the newest version of Quick Install, and with it Doctor when it prompts me to, along with the newest version of Repair Utility and still get the error.

    Edit: I was having a brainfart last night when i posted this and left out that I'm having this issue and am seeking advice or information on how to resolve it if anyone has run into it before. Please help, any info is appreciated! Thanks!
    Last edited by Grayden; 01/16/2010 at 12:59 PM.
  2.    #2  
    so i take it no one is having this issue or knows how to resolve it?
  3. #3  
    If I'm understanding your post correctly, I had that same message pop up when I first tried to run WebOS repair utility (same issue, except I installed the same theme on top of one another and was trying to clean it up). This is what I did to get it to work. In the WebOS Repair Utilty, click on Tools tab and you will see "Download Current WebOS Doctor". I went ahead and did this and saved it where I could find it and used that version instead of the doctor version I currently had. After doing that, I hit the Scan/Repair button and just used the latest version I had just dowloaded and it started scanning. FYI, I ran the Repair Utility several times to remove all remnants of my theme and anything else that may have been corrupted. Oh, make sure you click on "override compatibility" on the options tab. If you don't, your theme may still be on there as I didn't do that the first couple of times I did my scan. Good Luck!
  4. #4  
    I have had this problem. A friend let Palm do the update back in Nov without removing theme and patches.

    So, the new verson of Doctor did not work, and I got the same message. So I came over and here and searched for an earlier version of Doctor, and it worked!

    So try different versions, maybe your WebOs QuickInstall is out of date too..I had to go back 1 release in history to fix his probs.
  5.    #5  
    I can confirm, you need to "download current WebOS Doctor" from Repair Utility and run that. Worked like a charm. Thanks!!

Posting Permissions