Results 1 to 3 of 3
  1.    #1  
    In preparation for GSM WebOS, I tried to remove all tweaks using WebOS Remove Patch utility (via PreWare) and I do not ever have had any themes on my Pre.

    After this was done, I realised to my horror that other than Launcher Apps, which for me are Quick Dialer (from which I can dial quickdials, open contacts and phone dial pad), rest being default Palm apps of Messages, Email and Calendar, nearly all the APPS are ALL GONE except the Dev Mode button Homebrew App! Its text below seems overlaid with multiple lines of white text, making me think, other Apps are just stacked below it. However, I can open and use it but I cannot move it to 'reveal' any other potential apps below it.

    Launcher button now brings up Single page with the Dev Mode Homebrew progamme. Every other App like Web Browser, GoogleMaps are ALL gone There is also minor problem of grey bars on Chat messages.

    I can get contacts via QuickDialler button but I cannot type a name for contacts, Google or KeyToss search to occur.

    Am now trying to run WebOS Repair Utility but am getting a lot of Error 5 Messages (which seems to continue after I click ok)

    If this does not work, I will have to try WebOS Doctor
    Before I resort to WebDoctor (Presume I use version 1.3.1?), can anyone help suggest anything? Have tried resets of course. Looking at Google, I cannot seem to find anyone else with a similiar problem. Thanks
  2. #2  
    Have you restarted your phone?
    Sprint Palm Pre - WebOS 2.1 > Sprint HTC Arrive
  3.    #3  
    prior to using WebOS Repair, had already reset Pre a few times to no effect.

    anyhow, the great news is WebOS Repair must have worked (took over 4 hours) but reseting after it was done gave me back my Apps and everything else (lost the settings in QuickDialer but no biggie at all!)

Posting Permissions