Results 1 to 13 of 13
  1.    #1  
    First off, this is my system:
    Vista 64
    Avira Anti Virus
    4 GB DDR2
    Core 2 Duo e8500 @ 3.17 GHz
    GTX 260

    I attempted to use WebOS Quick Install earlier today, and the install went fine, but it cannot detect the device (dev mode is enabled, and it's in Just Charge mode). I also reinstalled Novacom via the Options menu in WebOS Quick Install, and I made sure it was running by running services.msc. Finally giving up on that, I decided to install the SDk. I downloaded and installed VirtualBox, and I already have Java installed. The SDK installed fine, and I searched Google for a tutorial on how to use it, and the very first step in the tutorial I found was to open the emulator. I clicked the emulator shortcut that was created in a folder on my desktop and it made a black command prompt looking box for half a second and then it went away. I also tried to open Palm Inspector, but it said that it couldn't connect and asked if I was running the emulator. I thought possibly the emulator was still running in the background after my failed attempt to open it, so I restarted my computer, plugged in my pre, and attempted to launch the Palm Inspector, it again said that it couldn't connect and asked if I had the emulator running.

    What the hay is going on???? And I am fully aware that hay is for horses, just sayin'.

    Any help, redirection to other threads (though I have spent a considerable amount of time searching), etc, etc is much appreciated. Thanks!
  2. #2  
    In regards to the WebOSQuickInstall:
    FYI, the SDK and virtualbox are not needed. Make sure you have DevMode enabled (try disabling then re-enabling it). Also, when you plug in your device, choose "Just charge". Also, in WebOSQuickInstall, make sure in Options that "USB Device" is selected
  3. bobeo6253's Avatar
    39 Posts
    Global Posts
    41 Global Posts
    Try this......
    Run>> Type in "Services.msc" >> Enter >>Look for PALM NOVACOM >> Right-Click and press start and then try WEBOS Qiuck Install again.
  4. aussic's Avatar
    1 Posts
    Global Posts
    12 Global Posts
    Can you help me installing WEBOS quick Install on a MAC
  5. #5  
    I GET TO THE WebOS install, and it gets all the way to 100% and nothing else happens. I have already set my pre to the developer setup. But the problem is that the webOS won't load up after and I don't know where to look for it. Please help me...I've had the pre since the day it came out and I would like some apps on my phone!!
  6. #6  
    ps...I have tried to install it on my dell laptop...I forgot to mention that
  7. kmax12's Avatar
    315 Posts
    Global Posts
    316 Global Posts
    I had a problem like this. I tried uninstalling, reinstalling, everything. the problem ended up being my cable. I bought a new one of ebay for 85 cents SHIPPED and everything works fine now
  8. #8  
    i dont have a cable though
  9. #9  
    i also had the same problem i put the phone in dev mode hooked it up an put it on just charge ran the webos install downloaded just fine but once it got to 100% it said the device was disconnected an i didnt touch the phone at all.. if anyone knows how i could fix this please help thanx
  10. #10  
    Same problem here.. Vista service pack 2..32 bit..after webos quick install my 2 computers no longer see the device????
  11. #11  
    did uever get it to work? i got it to work awhile ago, and got file coaster, now i wanted the keyboard and my tether but how the hell do i open the webos quick install?
  12. foogazie's Avatar
    10 Posts
    Global Posts
    11 Global Posts
    I'm having the same problem... I run webos quickinstall, plug my pre and hit just charge and nothing. Web os does not detect any device. Need help, Please
  13. #13  
    im no computer how do i download Web Os quick install. is there a link? or something?

Posting Permissions