Results 1 to 6 of 6
  1.    #1  
    Hi, the title should be pretty self-explanatory. I've been digging through this forum for an hour now and still haven't found a solution.

    I just updated to 1.3.5 tonight. Big headache. I finally broke down and did a partial erase (thank goodness I could restore my backup) and tried to start fresh with Quick Install and Preware. But QI is not installing anything, period.

    I either go to the repository to get the Package Manager Service, or I download the IPKG file and point the program at it from the file browser, but I get the same "/Applications/blah blah/webOS Utilities/INSTALL/[package name].ipk (No such file or directory)" The emphasis on the "INSTALL" is mine. I don't have an "Install" folder in my "webOS Utilities" folder. "webOS Utilities" just has webOSDoctor and Quick Install in it.

    So I can't install anything, and it's weird. And I've been up all night trying to do this stupid update, so sorry if my problem is poorly written out. I'm sleeeeepy.

    And thanks for any help.
  2. #2  
    I am having similar issues... I updated to the 1.3.5 WITHOUT reading the install instructions on any Pre forum. If I had just done that... maybe I wouldn't be scrambling for answers.

    I also did a partial erase... I was hoping that would fix any issues... I even uninstalled and reinstalled the Web Doctor//Web Install packages figuring a fresh start is whats needed... wrong.

    After installing the WebOS Quick Install I tried to install some of the old homebrew's I had before.

    When I went to reload the Preware from Homebrew everything looked fine, except it will not open in the Install program, I can see the program in the "downloads" when looking at it from the "desktop" option on my computer... but the file is not accessible through OS Install. I tried accessing the Preware from the OS Install drop down list... but when I click on the down arrow icon there is no response!!!

    I need this Preware on my phone... it does the trick... Preload is alright, but Preware is the one!!!

    Mind you... I was able to download all apps I had on the phone before the partial reset... except for Preware... any answers??
  3. #3  
    If you had patches and/or a theme on your phone prior to updating and did not remove them before you updated there are two things to try:

    1. If you haven't already run Emergency Patch Repair (you can find it on WEBOSQI), run it, then remove and reinstall (in this order): Package Manager Service 0.9.29, Preware 0.9.12, Emergency Migration Helper 1.3.5. Next run EMH, following all directions, and leaving your phone alone for a while to let it complete it's processes.

    2. If you still can't install PMS (sorry, Rod, it's just easier to type this way) and Preware, install EMH from WEBOSQI and run it. Then use WEBOSQI as noted above (only no need to run EMH again).

    3. If neither 1 nor 2 works, backup all your phone data (do a manual palm backup, and copy your usb files to your computer -- DO NOT copy any files ending in .palm), do a full hard reset of the phone, then use webOSDoctor 1.3.5. You will now have a completely clean Pre and should be able to install all patches, homebrews, and Preware without any problems.
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  4. #4  
    I had similar problems also, removed all patches/tweaks, everything, upgraded but nothing would reload. I had also recently changed to Windows 7 so none of my backup systems worked.

    Endedup doing full restore with no backup. Had to reinstall all of the above on my computer since it didn't work on 7, including Orca. Don't know what order I did it in, but thank God for these forums, I kept reading and trying until the stupid thing worked.

    Have phone up and working with Preware, lost 90% of my contacts which did not come back from the cloud, no idea why. Some info came from Palm Profile, but most didn't, no idea why.

    All of this happened while on vacation when you need it the most and don't have stuff with you.

    Vented, feel better, but it was rough, I know how you feel. I just hope this upgrade is worth the pain, and I haven't seen anything yet that has made it so. Battery is worse, or maybe that is my vacation spot. Good luck
  5. #5  
    Is there a way to download the individual packages form the feeds using a web browser to store them locally and then installing to the pre using quick install? I have a firewall issue blocking the feeds in WebOSQI.

  6. #6  
    Quote Originally Posted by VDrake View Post
    Is there a way to download the individual packages form the feeds using a web browser to store them locally and then installing to the pre using quick install? I have a firewall issue blocking the feeds in WebOSQI.


    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.

Posting Permissions