Results 1 to 5 of 5
  1.    #1  
    Good evening,

    I have read through tons of posts for troubleshooting tips on the infamous "Device Not Found" error message. I have tried what feels like everything and still can't get this to work.

    1. I installed WebOSDoctor and WebOSQuickInstall .jar files to a folder entitled "pre."
    2. I click on the bottom right button and received the error "Device not found."
    3. I looked at my services and verified that the "Palm Novacom" service was running. Same error.
    4. Despite seeing the service running, I still reinstalled Novacom using the manual steps I found in this forum. Same error.
    5. I tried a different USB port on my XP laptop. Same error.
    6. I rebooted my XP laptop. Same error.
    7. I checked File -> Options in the WebOs Quick Install App and verified that "USB Device" is the selected device. Same error.
    8. I verified that my Pre was in Developer mode.
    9. Just for giggles - I disabled Developer mode (phone rebooted) and re-enabled Developer mode (phone rebooted). Same error.

    Additional Details:
    - I am using my original usb from my power cord and it works fine.
    - I selected "Just Charge" every time I connected my Pre.

    I don't know if this matters or not but Windows will not recognize my Pre. I tried finding a driver for it but was unable to locate one. I don't know if this was a fluke or not but I did notice that when I changed my phone to Developer mode, my XP laptop recognized my Pre, but when I put my Pre back in Developer mode (all a part of my troubleshooting in Step 9 above) - Windows no longer recognized it.

    I feel like I have tried everything possible to get this working and I still get the "Device not found" error.

    Is there something else I can try other than what I have already listed above? I really want to get this working.

    Thank you
  2. #2  
    are you on 1.3.1 because the same exact thing is happening to me post 1.3.1. It recognizes it in USB mode.
  3. #3  
    When I plug my phone up it doesnt even say just charge or usb nothing comes up on the phone at all but on my comp is not recognizing my pre!! What is a girl to do I want to add my tweaks...
  4. #4  
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    It sounds like you've already done this but after removing the SDK and novaterm and all that and reinstalling it on my XP... I had to do the following to get my Pre to be recognized.

    With the phone in developer mode and connected to your computer via usb, try restarting your Pre (orange + symbol + r). Don't click to install any of the drivers, if it asks you. After the full restart has finished let the phone sit for a few mins. If after a few mins the Pre is still not recognized try restarting the computer once more.
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here

Posting Permissions