Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26
  1. #21  
    Guys I am having the same issue.
    I Ran the WebOS Doctor and reinstalled everything, ran my Backup and it actually worked.
    I reinstalled the package manager and Preware
    But when I go to in stall the patches through preware, like landscape for messaging, it says it installed, but it is not working
    Any ideas what I may be missing?
  2. #22  
    I am willing to start over. These developers are awesome and I probably didn't follow instructions along the way. Can anyone tell me if there is a place to login to our palm accounts. I am not sure of the password used when I set this up and can't imagine if I don't figure it out. I seem to remember logging into a website somewhere but can't remember.

    My pre is pimped pretty good but lots of issues.
  3. #23  
    The Palm website is where you can log in to "manage" your profile, so go there and give it a try before you Doctor your phone. Maybe you'll be able to figure it out. Good luck.
    Last edited by Blaize; 01/03/2010 at 10:23 AM. Reason: typo
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  4. #24  
    It's not even funny that I went there couldn't find a login, then you tell me to go there and poof! there it is.

    Thank you.

    P.S. flying home today and I can login, so all bets are off, my dialpad now disappears on the phone!
  5. #25  
    Weird. Did a reset help?
    Blaize, Mistress of Verbosity

    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  6. urostyl's Avatar
    9 Posts
    Global Posts
    10 Global Posts
    I have the lastest quickinstaller, and 1.3.5 and when i tried putting my tweaks and themes back on it only half installed my theme and now wont install the GNU patch and Diffstat. It acts like it is goin to and then after a min the tweaks box goes away n when i try to go back into the tweaks the same dialog box pops up telling me to install the GNU patch etc. What should i do?
Page 2 of 2 FirstFirst 12

Posting Permissions