Results 1 to 5 of 5
  1.    #1  
    Recently, since ive downloaded WebOSRepairUtility and the new QuickInstall, every time i run WebOSQuickInstall.jar or WebOSRepairUtility.jar with WebOSDoctor.jar in the same folder, the .jar starts up and tells me that its found and setup WebOSDoctor and that i should restart the program. The problem is right when it says this, WebOSDoctor gets deleted from the folder and when you try and run the program, it says it wants to download it again....

    Any ideas on why this could be happening? I suspected a Java problem but updating didnt seem to help... Im on Linux Ubuntu 9.04
  2. #2  
    I have the same problem on Ubuntu 9.04, using openJDK and sunJDK. Can't seem to find an old version to download, either. It's worked before just fine.

    problem also confirmed for webos quick install 2.72
    Last edited by sdlvx34; 10/29/2009 at 11:35 PM. Reason: >:0
  3. #3  
    I'll look into it. Ty for reporting the issue. For now, try renaming the webosdoctor jar to "webOSDoctor.jar"
  4. #4  
    problem went away after renaming webosdoctor from webosdoctorp100ewwsprint.jar to webOSDoctor.jar

    Thank you Jason.

    I'm not sure what was going on, I even tried chowning webosdoctor as root and then giving everyone else only read permission, and it still deleted the file when it was owned by root. I'm not sure how that happened, or what would cause that. I did have the files in my user directory's desktop folder, although I don't think that should matter unless Ubuntu has decided to make life "easier" for everyone somehow.

    Thanks again, I really appreciate the help and the fast response, you have a great product.
  5. #5  
    This has happened to me on an XP machine, too, fwiw.
    * Stuck patches? Partial erase worked for me.
    * Stuck virtual keyboard? Partial erase AND folder deletion worked for me.

Posting Permissions