Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
Like Tree1Likes
  1. bobwill's Avatar
    145 Posts
    Global Posts
    148 Global Posts
    Running Version 2.9 of WOSQI and Preware 9.16.

    Preware shows that I have 9 Patches installed, which is correct. When I use WOSQI "Device Management", it shows my applications but no patches are displayed. No a big deal, but was curious about this.
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  2. osirus's Avatar
    145 Posts
    Global Posts
    147 Global Posts
    can't open the patches section keep getting a auto update notice for patch restore
    Hi Everybody!!!
  3. #23  
    I loaded the patch and service but I still don't have an LED in camera mode.
    any thoughts out there.
  4. PTM1976's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Whoops wrong thread!
  5. #25  
    okay. Ive installed all current software. apps works fine. my problem is with patches. This iswhat I get...Tweaking requires both GNU patch and Lsdiff installed to funtion. would you like to d/l and instal both?
    I click yes takes me throught the steps then returns to install screen. press install and right back to same problem.... and suggestions?
  6. iTeedee's Avatar
    15 Posts
    Global Posts
    19 Global Posts
    Same thing happens to me, says I need to install 2, click ok to start, it does one & comes back to the install screen
  7. xo5
    xo5 is offline
    xo5's Avatar
    2 Posts
    I get the tweaking require both GNU patch and Lsdiff installed to function and click yes to install now and takes me back to the main WebOs Quick Install screen but nothing ever happens. Tried restarting and doing it multiple times with no luck. Please let me know if someone figures this out.
  8. #28  
    same with me.
  9. #29  
    For the GNU patch issue... Open WebOS Quick Install, click the down arrow (third button down on the right). Select WebOS-Internals Feed (Pre) from the drop-down at the top. Then check mark the GNU Patch and hit Download. After that hit Close and it takes you to the main WOSQI screen where you should hit Install.

    This worked for me, hope it helps you all too!
  10. #30  
    This has been a blessing... Just when I wanted to ditch my Pre
  11. #31  
    thanks for all you guys do to make the Pre'

    i've begun playing around with wosqi and preware... in wosqi if i go to tools -> tweaks -> online rep i get a list of nice patches, then when i click on one and hit install it just disappears from the list and I don't know where to go from there. that said, i have successfully dl'd a patch from the forum and installed it via wosqi. do i just need to forget about using the tweaks -> online rep??
  12. #32  
    Any way to install .patch files from the phone now like you can with .ipk files?
  13. #33  
    Quote Originally Posted by Jason Robitaille View Post
    Often times on these forum, you may notice patches posted in .patch format. Most people are used to seeing patches as ipk files, though in reality, those ipks are actually containing .patch files inside.

    Since the WebOSQuickInstall v2.7 update, it's patching system was changed to be fully compatible with the WebOS-Internals format. I added a neat feature of being able to install basic .patch files under that format.

    So I figured it'd help people if I gave a quick tutorial

    1. First off, download the patch file.
      Currently the forums don't support .patch uploads, so most times you'll see the .patch inside a zip.
    2. Click the "+" button in WOSQI
    3. Browse to, and select, the .patch file you've downloaded.
    4. Hit the "Install" button and you're done!

    (Alternatively, you could just drag and drop the .patch file onto the WOSQI window)

    The patch will be completely WebOS-Internals format compatible. This means you will be able to remove it like any other patch: via Tools->Device Management (switch dropdown box to "Patches") or in Preware under the "Patches" section.
    can you think of why the Quick Install would say connection refused? the only thing i cannot install is the novacomm software, but it seems nobody had this issue and i am. is there a workaround? Thanks!
  14. #34  
    I am so proud to be Canadian
  15. #35  
    thanks for all your hard work
  16. #36  
    Ok, I have a Pre Plus. the vowels on the keyboard don't work, so I was attempting to download a VK. Guess what? Can't get into Developer mode because no vowels, and can't get to the patch "advanced options in launcher" because I can't turn on developer mode to use WOSQI....any suggestions??? (I know...get a new Pre, right? This was a "replacement" because someone stole my original...)
Page 2 of 2 FirstFirst 12

Posting Permissions