Page 67 of 165 FirstFirst ... 1757626364656667686970717277117 ... LastLast
Results 1,321 to 1,340 of 3299
Like Tree11Likes
  1. #1321  
    Quote Originally Posted by rriver3 View Post
    Jason ... thanks again for all your work. Quick question, now that the "iphone spoof" patch is again working, are you going to update in Quick Install 2.7? Thanks.
    Same question. That was the tweak that got me into WebOS Quick Install in the first place. I've sorely missed the iPhone spoof tweak.
  2. #1322  
    quite new to the whole homebrewing scene, and such so i figure i better be safe than sorry

    what steps must i take before installing palm's latest webOS update? everytime i plug in phone to charge for the past two days, it has been nagging away

    thanks in advance
  3. jeffmcc's Avatar
    619 Posts
    Global Posts
    621 Global Posts
    Quote Originally Posted by Niris777 View Post
    Sleep? Who needs sleep?! lol

    with 5bucks coffe you can stay up as you need!!!

    NOT "HP webOS"!!!
  4. #1324  
    just wanted to say thanks for your work!

    -donated $5 CAD your way
  5. #1325  
    Quote Originally Posted by 02589 View Post
    Actually, it is doing it's job. Just charge is the only mode to try. After that, look elsewhere. It's usually something basic like the Dev Mode of the phone. There is an excellent troubleshooting guide in note #3. What did you click on after it came up and what were the results?
    Well I don't know if this matters but, I am running this on a mac.

    I have dev mode enabled on my pre and i couldnt click on a thing because once i click on webosquickinstall.jar it starts the program and then just closes, so there is nothing for me to click on!

    Hope this helps a little!!
  6. #1326  
    Remove all WebOS Quick Install tweaks, Preware patches, and the virtual keyboard if you have it installed. I don't know about themes, since I don't have any.

    Quote Originally Posted by kapadib View Post
    quite new to the whole homebrewing scene, and such so i figure i better be safe than sorry

    what steps must i take before installing palm's latest webOS update? everytime i plug in phone to charge for the past two days, it has been nagging away

    thanks in advance
  7. #1327  
    I keep getting this error when trying to use the tweaks. I have the latest quickinstall and/java/and webdoctor. Even when I select yes to download the latest package it will fail. What gives?

  8. #1328  
    Quote Originally Posted by kapadib View Post
    quite new to the whole homebrewing scene, and such so i figure i better be safe than sorry

    what steps must i take before installing palm's latest webOS update? everytime i plug in phone to charge for the past two days, it has been nagging away

    thanks in advance
    It's probably the wrong thread for this... and you didn't provide a lot of info on your Pre, but here's a brief rundown, based on what I've read throughout the forums (read all steps first):
    1) Remove all tweaks and patches using the same method that you used to install them (Quick Install or Preware)
    2) Similarly, remove all themes (as mentioned elsewhere)
    3) If 1) and 2) make no sense, and you haven't let a mad hacker customize your phone, skip to 6)
    4) Verify on your phone that all patches/tweaks/themes are removed
    5) If you've ever had your phone in developer mode, put it back to normal
    6) Use the backup utility on your Pre (same launcher page as update) to backup your stuff (always a good idea)
    7) If you've got any Homebrew apps already on your Pre (apps not from the official App catalog), don't worry about them. No guarantee that they will work after the switch, but they shouldn't cause any issues with you're Pre, as long as you didn't use somewhat esoteric means to install them (if you can't explain how you did it to your favorite non-tech, then you might want to consider providing more details on the state of your Pre, but in a more suited thread, please!)
    8) Turn it off and back on again (takes awhile, might not be necessary, but can't hurt anything)
    9) Go ahead and accept the update.

    I recommend that you have WiFi hooked up, things go very quickly that way.

    Homebrew: Once you've gotten WebOS updated, read the first post in this forum COMPLETELY... Included on the references, instructions, etc. I also recommend reading every post in this forum until you understand what people did and what went wrong for them. You can then decide if you're ready to jump into Homebrew. There are risks, but if you keep up to date on the experiences of others, you can usually work through it. Tripping points usually involve the type of computer (PC/Mac), PC operating system (XP, Vista, Windows 7), and skipping steps. READ THE LINKED INSTRUCTIONS IN POST #1.

    10) DONATE to Jason (see post 1) he's doing A LOT to keep WebOS and Palm floating after a not-quite-ready for prime time release of the Pre.

    Good luck (and no guarantees!)
    Last edited by AeroJim; 10/10/2009 at 03:04 PM. Reason: spelling, clarity
  9. #1329  
    that is happening to me too!!!! how do i fix it?
  10. #1330  
    Anyone having a problem with USB connection to the computer?
    Mine just charges without the option to select "to charge" media, or usb.... so I can't use WEBOS QuickInstall
  11.    #1331  
    Bell users, I need a bit of help:
  12. #1332  
    Hey Jason,

    I was trying to use the receive file option in the tools section. In the box that comes up I seclect the file I'm trying to copy from the phone, then the other box I select a spot on my comp ''my documents'' folder and the hit the button, I get an error message that access to the my documents folder is denied. I then tryed a different spot on my D drive and it aslso said access was denied.

    BTW I'm a noob and have no clue what I'm doing so I maybe be going about it all wrong but, what I'm trying to do is extract a copy of the folder that has the 31 png icons for the calendar. I changed them one by one using the send file option of webos QI, I didn't save each one, I just made the change and sent the file. Now I want a copy of all 31png files.

    Any help would be great!
    Last edited by mracer29; 10/10/2009 at 07:47 PM.
  13. #1333  
    I've noticed that once I plug in my phone into my computer, sometimes it works and sometimes it does not.. but the one thing I noticed about when it works, is that "Palm Novacom" is listed under Hardware Devices when I right click the Safety Remove Hardware icon that appears when I plug it in.. is there anyway to MAKE it "Palm Novacom" run under Hardware Devices? I've verified that it's already running services.msc..
  14. #1334  
    I have changed my themes before but I am now having trouble. I follow the same instructions, set to charge, and I keep getting locked on this screen for over 20-30 minutes. It never took that long before. When I went to charge my Palm one day it asked me to leave it plugged in and download an update. Would this have any affect on changing Themes?
  15. #1335  
    Have you switched your Palm to Developer Mode? That's the only way WebOS QuickInstall can see your phone.

    If Developer Mode is off then it won't see it.

    If you download DevMode Launcher you can switch on or off Developer Mode easily. The only thing is your phone will need to be restarted after you switch Developer Mode on. Once you do that plug it into your computer, select "just charge" and then start WebOS QuickInstall and the program should see your phone.
  16. #1336  
    Quote Originally Posted by AeroJim View Post

    Good luck (and no guarantees!)
    Apologies if its the wrong thread...but, worked fine as far I can tell

    Thanks for the information and will for sure follow step 10
  17. #1337  
    i also have notice that my computer detects the phone it allows me to add app but if i leave it on and try another app change or uninstall (once the phone rebuts my comp stop detecting it even do its still charging so i have to restart my comp to do it againd
    (running windows 7 ult rtm 64 bit)
    also some app gives me this error
    error reading control file
    (the app has not update and i was able to install the app with the older version of qi 2.3-2.6 without the error message)
    any one know what this error means?
  18. ansond's Avatar
    64 Posts
    Global Posts
    65 Global Posts
    @emoney_33: good idea... I'll try to get to that.

    The saga actually continued - the issue was not the backups... The issue was...... Google CALENDAR! (yes, I know... how could that mess up my Pre??? - IT CAN).

    Here's how to tell
    - If your Pre starts having issues with your google calendar appts (i.e. repeatedly showing the same "meeting notice".. you dismiss it... it comes back...), take note.
    - If your Pre then starts reporting "Phone Offline" ... sudden disconnects - you should also see that your battery will get drained faster than a chicken on a junebug... warning #2.

    If you see these happening... try deleting your Google calendar account. That worked perfectly for me. The box settled down... no more "Phone offline" issues and the resulting battery drain/CPU hogging (resulting from the serviceboot java applet going nuts that the radio service has dissappeared... Palm... can you fix that?? seems like a bug...).

    Anyway, FYI... I'm SO HAPPY I have my beloved Pre back to health! Only took 2 days to triage... :-( Such is life...

  19. tomas472's Avatar
    23 Posts
    Global Posts
    25 Global Posts
    Niospecv, getting the same thing here on a MacBook about needing pkg mgr, etc. - same failure, too.

    (2.0.3 still works, 2.7.2 won't.)

    Last edited by Tomas472; 10/11/2009 at 03:15 AM. Reason: added screen shots
  20. #1340  
    is the website down? it wont let me get preware..

Tags for this Thread

Posting Permissions