Page 14 of 165 FirstFirst ... 49101112131415161718192464114 ... LastLast
Results 261 to 280 of 3299
Like Tree11Likes
  1. omardd98's Avatar
    19 Posts
    Global Posts
    24 Global Posts
    Thanks Jason you rock
  2. kingkobra's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    this is great!!!!! is there a limit to the amount of patches the pre can handle??? I had some trouble trying to install some (App launche 4x5/Message tone options). Anyone else?
  3. #263  
    Quote Originally Posted by ken00007 View Post
    Is anyone else having a problem using the opacity tweak in QI 2.72 on webos 1.2 keep getting and errror message, any suggestions?
    Change Lancher Opacity can't change back to default.
    ERROR: An error occured while attempting to run /tmp/

    pacthing file usr/lib/luns/system/luna-applauncher/app/views/lancher/lancher-sene.html
    Hunk #1 succeeded at 1 with fuzz 2.
    patching file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css
    Hunk 1 FAILED at 3.
    Hunk 1 FAILED at 35.
    Hunk 1 FAILED at 56.
    3 out of 3 hunks failed-- saving rejects to file usr/lib/luns/system/luna-applauncher/stylesheet/launcher.css.rej

    For now just use a Dark Desktop jpeg until we get a tweak fix.
  4. #264  
    Quote Originally Posted by GAM5 View Post
    I installed the blink LED tweak and on missed calls it does not blink unless I check the phone and see the missed call notification and then shut off the screen. Text notifications blink right away. Anyone else seeing this behavior?
    Same here regarding the missed calls. I even turned off "show notifications when locked" and the LED still doesn't blink unless I check the phone and see the missed call notification. After I shut off the screen, the LED starts to blink.
  5. Loondog's Avatar
    153 Posts
    Global Posts
    196 Global Posts
    All of the tweaks installed just fine for me but I am having problems with themes.

    After installing all the tweaks I wanted, I tried to install the blue theme and during the install an error popped up which said:
    Error 5
    Command: put file:///var/usr/lib/webos-quick-install/theme.xml
    Reply: file open failed

    after clicking ok, and forced to complete the operation, the launcher would not open any more. I was thinking that perhaps I forgot to put pre into dev mode. I could not access any apps at all.

    I ran webos doctor and restored my pre. Updated it to 2.1.1 and made sure to put it into dev mode. The first action I ran with WebOSQuickInstall was to install that same theme (tried other themes also), same message again. This is on a fresh doctored install of Webos.

    Anyone else having this problem?

    edit: on the doctored install, it allows access to the launcher and apps, but WebOSQuickInstall will not allow me to revert back to default is greyed out.

    edit #2: ok all is well again. I rebooted computer, re-downloaded QI and re-downloaded the theme zip file. Tried it again, and did not receive the error.

    Last edited by Loondog; 10/04/2009 at 03:02 PM.
    Treo 600 > Treo 650 > Treo 700p > Palm Pre (x2 referb)
  6. SlowSuby's Avatar
    38 Posts
    Global Posts
    50 Global Posts
    i started this morning and was able to get a bunch of the styling mod tweeks, like the hiding nascar, nfl, music, added the batt % and then did the launcher opacity. those all went through and i continued on to doing system mods. now none of the the system mods stuck, and the launcher opacity is not selected, bit it is applied to my phone. i have taken it in and out of dev mod a few times and did a full reset and they still wont stick.

    what did i do? i want to add some of the system mods.
  7. #267  
    i used recovery patch and patches are still showing up that are not there and i cant get rid of them ,anyone any ideas here
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #268  
    Quote Originally Posted by Jason Robitaille View Post
    In WebOS Quick Install, go Tools->Delete File.
    Delete: /usr/palm/applications/

    Then do that tool again and this time delete: /usr/palm/applications/

    Browser Multi-Mod should then work
    I'm getting the same error as the original poster. I deleted both files per your instructions and am still getting the same error. I am able to apply other patches, just not this one. I attached the error so you don't have to find the OP.

    I'm running:
    Windows 7 64bit
    WebOS Quick Install v2.72
    Palm webOS 1.2.1

    Thank you for your help.
    Attached Images Attached Images
  9. #269  
  10. naps79's Avatar
    10 Posts
    Global Posts
    15 Global Posts
    Thank you so much for the update!
  11. bkbailey's Avatar
    74 Posts
    Global Posts
    79 Global Posts
    i did that and i'm still getting error on on v 1.2.1
  12. soker78's Avatar
    24 Posts
    Global Posts
    38 Global Posts
    i have a question i have webos installed and i click the info and it says i have version 12.3.0 i thought downloaded the newest version here at the first page ?? but dont know if what happen also where can i download the correct version if i didnt do so all ready

  13. #273  
    I still have 1.2.0, and everything is working A+. A donation will be heading out soon.

  14. #274  
    Quote Originally Posted by linkblc View Post
    hey guys, i clicked disable all mods, restore from backup on Quick install 2.51 and my pre is now on a black screen. wont turn on or anything. Any help?
    I ended up doing the doctor and now my pre is working fine, with most of the tweaks. Good luck!
  15. texasjack's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    Sorry but is it safe to run QI2.72 on os1.2.1?
  16. #276  
    First off, thanks for the update man! second, i'm using os x and my phone is connected, its in just charge mode, but QI is not recognizing it.

    Any ideas?
  17. #277  
    Thank you Jason! What a wonderful thing to arrise to this rainy Sunday. Just started tweaking. Everything I have tried so far has worked flawlessly. Here is what I have on the pre 1.2.1 so far:
    Silence Dialpad
    Call Duration
    Month view as default
    LED Notifications-- voicemail led notifications are not working properly tho
    Message forwarding
    Improved Auto-correct Dictionary-- FYI Dictionary is spelled incorrectly in the tweaks window
    Hide nascar
    Hide nfl
    battery %
    Squarify the Screen
  18. #278  
    Quote Originally Posted by texasjack View Post
    Sorry but is it safe to run QI2.72 on os1.2.1?
    yes its a new QI
  19. #279  
    Quote Originally Posted by texasjack View Post
    Sorry but is it safe to run QI2.72 on os1.2.1?
  20. #280  
    Quote Originally Posted by jmartino2011 View Post
    two the tweak menu, you can just uncheck the box. in the device management menu, you can go to Patches on the drop down menu on the upper right, find the patch, check it, and then hit uninstall.
    Since Preware works with WebOS QI couldnt you use Preware too, or do you have to go where you got it to uninstall...?
    Ok, so i guess when we make a tweak in say QI, the patch will still show up in Preware as available and vice verca, dang it all, i was hoping that they really did work in sync.

    EDIT: What do ya know, i waited awhile with Quick Install up and viola...all my patches from Preware showed up!!!! How awesome!
    Last edited by holley2583; 10/04/2009 at 04:37 PM.

Tags for this Thread

Posting Permissions