Page 59 of 65 FirstFirst ... 9495455565758596061626364 ... LastLast
Results 1,161 to 1,180 of 1283
  1. #1161  
    Quote Originally Posted by RMB View Post
    First post doesn't list Verizon Pre/Pixi plus as supported device.
    Nope it doesn't. However, since the WebOSDoctor.jar is available, I thought there might be a simple trick to get it working.
  2. #1162  

    "it's not the quantity, but the quality"

    There are NO Limits
  3. RMB175's Avatar
    418 Posts
    Global Posts
    447 Global Posts
    Quote Originally Posted by peterlemonjello View Post
    Nope it doesn't. However, since the WebOSDoctor.jar is available, I thought there might be a simple trick to get it working.
    It should not be very tough. Jason will need to add that so that it's compatible with Verizon Pre/Pixi plus.
  4. #1164  
    I don not have any patches on my phone in preparation for 1.4. I am in fear of the patches creating any unknown issues.

    What is the exact name of the utility that I would run to double check and make sure my phone is factory 1.3.5.

    is it the repair utility, or is there something I can run with the newest version of QI?

    Thanks in advance for your continued cooperation & support.
    P.S.> Jason u are the man!
    "I could calculate your chances of survival, but your not gonna like it." Hitchhiker's Guide to the Galaxy.
    >>>>>> My WoW Fan Site <<<<<<
  5. #1165  
    Quote Originally Posted by globex View Post
    Can somebody post a mirror? The download link is broken.
  6. #1166  
    WebOS Repair utility didn't detect the source of the "phantom app" problem, but a Precentral forum member figured out that it had to do with the "Installhistory.db" file. I believe it can get corrupted and then prevent further downloads from the app catalog. It took the use of terminal app to remove the database to restore downloading functionality.
  7. #1167  
    Can someone please upload the jar file? The link on the front page is broken.

    ***nevermind the link has been updated.
    Last edited by THETRUTH; 02/05/2010 at 12:45 PM.
  8. #1168  
    I just want to say thank you for this. Extemely helpful. Im running it right now.
  9. #1169  
    Link for download webOS Repair Utility broken.. can someone kind enough to upload it elsewhere?
  10. Econdor's Avatar
    76 Posts
    Global Posts
    77 Global Posts
    Quote Originally Posted by doctorzeph View Post
    I've been having a problem with the "My Applications" screen in the App Catalog program where I get a blank bar on the top with a square on the left instead of an app image and a pause bar on the right. When I tap on the bar, I get the message: "The action could not be completed. Try again later."

    Worse yet, I'm not able to download any programs from the App Catalog.

    Has anyone used the WebOS Repair utility to tackle this bug? Did it work? Thanks.
    same issue here...I see ur response about using the terminal app to remove the ".db" file...only problem is I have no clue what you mean or how to do it...i'm about to run the doctor but would prefer not to...any help??

    also, in usb mode in the .app folder I noticed some folders for apps I deleted a while this a concern or not?

    thank you.
  11. ldschi's Avatar
    17 Posts
    Global Posts
    18 Global Posts
    I have been having a heck of a time getting old patches that where not backed up when i did a os update, (my fault, didnt know i had to, i do now) but i am totally unable to remove them and reinstall or update otheres, so i tried this program, well i have a problem, it has hung up at "usr/lib/luna/system/luna-applauncher/images/search-bing.png" for the past 2 hours.

    Any ideas?

  12. Econdor's Avatar
    76 Posts
    Global Posts
    77 Global Posts
    Fwiw, I think I figured out and fixed the issue I was having (explained a few posts before this one). I used Internalz to find and remove the installhistory.db file, restarted my phone, and that was it...back to normal. Thanks to doctorzeph for the suggestion.

    Here's where I found it:


    If this is not where i should have found it or if files in this area shouldn't be touched, please let me know. It is quite possible that it is nothing but a coincidence that it worked for me since I'm code-illiterate.
  13. #1173  
    econdor, it looks like you found an additional way to solve the stalled downloads problem! I used the Terminal program from Preware but had to type in several lines as outlined by a forum member who actually used programs called Putty and Sudo. I was wondering if you could use Filez/Internalz to eliminate the installhistory.db file. Now I know you can thanks to you.

    So in summary there are 3 ways to deal with stalled downloads due to a corrupted installhistory.db file:

    1) Use the Terminal app from Preware and type in some lines (cd /var....) to get to the file and remove it (rm installhistory.db); Look in a thread about "phantom apps" to get the details

    2) Use Filez/Internalz and remove the file as econdor did

    3) Root your Pre and use Putty and Sudo and access terminal to remove the file by typing in some lines (I couldn't get Putty and Sudo to work for me)
  14. #1174  
    Can somebody send me this file /usr/lib/luna/system/luna-systemui/app/controllers/bar-assistant.jsjsjs

    Since Repair Utility is not fiinding or replacing it!
  15. #1175  
    I've got two patches I can't delete:

    1. No Auto-Off
    2. Improved Filename Format

    Are there any files I could restore so that Preware and WOSQI won't think they're there anymore?
  16. #1176  
    WOSQI is throwing the same error as Preware.
  17. #1177  
    Quote Originally Posted by caj2008 View Post
    Follow the procedure it should work. The difference is that WOSQI actually installs/uninstalls the patch even though there is an error message. You must LUNA start immediately afterward. I have installed several patches this way that I couldn't install before. Input thanks if you found this useful
    Do you consider installing something when there is an error to be a good thing?

    Good luck when you come to want to uninstall or update that patch cleanly ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  18. docbeatle's Avatar
    18 Posts
    Global Posts
    49 Global Posts
    #1178 link is dead again
  19. #1179  
    Quote Originally Posted by moonphrogg View Post
    Had some trouble running this to clean out a couple of heavy themes - kept running into the "error 5" issue. Checked the "verbose logging" option, and the program ran through all of my modded files and replaced them accordingly. If anyone else is still running into this problem, might want to give that solution a shot. . .
    I ran WebOs Repair Utility twice yesterday and had to abort both times because for EVERY line of code the "Error 5 -Connection Refused" dialogue box came up. The first time I spent over 2 hours clicking on the OK button every time it came up because I was afraid of what might happen if I pushed the red button to stop the scan. The second time I tried it I couldn't get to that button fast enough (have to do it before the error 5 dialogue box comes back) so I just unplugged my Pre and then force quit WebOs Repair Utility.

    Can anyone tell me why I am getting the Error 5 and what is "verbose logging"?

    WebOs, WebOs Repair Utility 1.9, WebOs Doctor downloaded for the correct phone and carrier the same day using Repair Utility to download it, Mac Leopard 10.5.8
  20. #1180  
    Can someone also explain what Overide Compatibility is or does?

Tags for this Thread

Posting Permissions