Page 11 of 65 FirstFirst ... 6789101112131415162161 ... LastLast
Results 201 to 220 of 1283
  1. #201  
    WebOS Internals state:

    If your PC does not recognize your Pre and you cannot go past step 3 above, try the following steps:

    1.With the USB cable connected, power off the Pre
    2.Hold down the Up button on the volume rocker
    3.While holding the Up button, power on the Pre
    4."Next" should now be enabled - proceed with the recovery

    I cannot power down my PRE...that problem 1...I have to remove/reseat the battery.

    I tried this the first time and WebDoc never saw it...that's Problem 2

    Should I attempt a remote wipe???
  2. #202  
    I am facing similar issues (OSX Snow Leopard 10.6 on a macbook pro).

    after turning on the "Override Compatibility" and "Verbose logging" options, I have been seeing multiple Error 3:, Error 5: and Error 20: messages

    I thought i had a successful cleanup the first time i tried it last night (i think it was version 1.1 of WebOS Repair Utility, or whatever was posted last night at about 11:45PM EST), but then I downloaded WebOSQuickInstall 2.5.3 and tried re-enabling some tweaks and got some error messages, so then I tried going back and fully cleaning it with this morning's release of WORU 1.2.1 but all I'm getting are a bunch of errors with the "override" mode.
  3. bnceo's Avatar
    533 Posts
    Global Posts
    610 Global Posts
    I would to see someone run this on a brand new Pre and see what happens. A brand new Pre shouldn't have any errors.
  4. #204  
  5. #205  
    Here is my situation. I have been able to load an about 13 patches on the Pre. I was always able to load with them while the Pre was connected via USB and I use the DOS windows to apply and edit any of the paces. Why dos because I could not get putty to work right. I even had to wipe the unit out 2 times. And got all the patches back on to the unit. Last week I decided to load the latest patch of the Matrix back image. Since then the pre is not being detected on any of the pc that I connect it to. Because the pc can't see the pre I can't run webosdocter to wipe the unit out. I have tried to do a full erase from the Device information menu on the phone, and that only wipe out my personal and some of the apps. In the past when I did run a full erase it would set the phone back to factory setting. Everything seems to work on the phone but I can't get into Linux to remove any of the patches before I have to apply the next OTA from palm. 1.2. Any ideas of what else I can do other then taking the unit back to spring do to the fact that none of the wipe option in the device information menu don't work.. Thanks in advance.
    One last thing is there something out on the web. Or filecoster that I can download to the unit to wipe the unit. I did see terminal up on filecoaster I just done know how to use it.
    Any ideas...
  6. #206  
    I just re-did all the messaging tweaks. And sure enough ended up with the same problem of not being able to read my SMS messages anymore.

    I tried to use this repair utility hoping it would fix it....but it wasn't able to.

    I guess I'll try the old sending of the 4 files manually using webOSQI.
  7. #207  
    Quote Originally Posted by Jason Robitaille View Post
    hmm, it's supposed to rename the detected webosdoctor jar to "webOSDoctor.jar" Did it not rename?

    Oh, and just in case people were wondering what the new "Override Compatibility" option was, basically it sets WebOSRepairUtility to not play nice with themes/tweaks. It will remove whatever theme you have, reverting to default theme system-wide, and undo all patches and WebOSQuickInstall tweaks.
    Is that a good option to use when the new WebOS comes out to quickly get rid of all the tweaks and hacks or do you recommend that we use the QuickInstall and remove the tweaks that way?
  8. #208  
    should just use the utility tool to fix ,you don't have to wipe it clean and it fixes the mistake in the code .
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #209  
    Runing this new version makes the scan keep hanging on /usr/lib/luna/system/luna-applauncher/images/search-contact-well-empty-clipped.png
  10. #210  
    I am getting the errors too just like everyone else. I also can't get my messaging to come back to normal. Some of my conversations are still hidden...
    Attached Files Attached Files
  11. #211  
    Quote Originally Posted by jbg7474 View Post
    So let me get this straight. If I understand correctly, this tool has the capability to restore a Pre to factory-like conditions without having to wipe all the customizations or the USB drive?

    Jason, this is gigantic. Stupendous. Magnificent. You, sir, are worthy of platitudes beyond the conception of mere humanity. I hope Palm offers you a job upon graduation.
    Totally. Its amazing. I do something wrong on my Pre, and Jason's just a click away. Awesome work man.
  12. #212  
    I posted #160, but did not provide much information, so I'll try again. I am running RepairTool 1.21. After I select webOSDoctor, I get an error (picture1.png). Hitting OK starts the scan normally. Sometime early in the scan I get error (picture2.png). When I hit OK, I get error (picture3.png). These errors then repeat over and over. I am expecting to only get 3 errors (DevMode swither which I can't explain and 2 for the VK I have installed. I turned on verbose logging to help debug. I only get the 3 errors that I expect. Viewing differences always gives a not found error (picture5.png).

    I am running an iMac 10.5.8. Since it works fine with verbose logging on, could it be a timing issue?
    Attached Images Attached Images
  13. #213  
    Ok I used all versions of the repair tool and they all seem to get locked up on different files. Is Java from PC to PC just being inconsistent since I got a complete scan on a different pc last night???
  14. #214  
    Quote Originally Posted by Shadavis08 View Post
    should just use the utility tool to fix ,you don't have to wipe it clean and it fixes the mistake in the code .
    That's what caused the original problem......sir!!
  15. preryan's Avatar
    250 Posts
    Global Posts
    311 Global Posts
    Ran this once and it found 3 problems. It repaired them and now my Pre is working right again. THANKS!
  16. #216  
    Quote Originally Posted by thetreoguys View Post
    Ok I used all versions of the repair tool and they all seem to get locked up on different files. Is Java from PC to PC just being inconsistent since I got a complete scan on a different pc last night???
    I'm having the same problem, but don't have another pc to try
  17. #217  
    is anyone else having problems connecting and launching to webrepair with a mac running os tiger(last version available)
  18. #218  
    Great app for keeping us from shooting ourselves in the foot!
  19. navinag's Avatar
    455 Posts
    Global Posts
    489 Global Posts
    You actually want to use this app if you already shot yourself in the foot.
  20. #220  
    Jason, Great utility.

    I ran WebOSDoctor this afternoon on my phone to have a clean slate. Then ran the WebOSRepairUtility right afterwards. It gave errors on my "clean" install already. I ignored all errors. I then re-ran the repair utility in verbose mode and am attaching the log file. Hopefully this will be helpful for you in troubleshooting/debugging.
    Attached Files Attached Files

Tags for this Thread

Posting Permissions