Page 3 of 130 FirstFirst 123456781353103 ... LastLast
Results 41 to 60 of 2596
Like Tree1Likes
  1. #41  
    Don't mean to nag, but I love the dark keyboard theme. Only problem is that when u rotate into landscape the keyboard is only partially shown and then it lags and fits to the screen. Didn't know if this was a bug or anything, just helping out. I love the keyboard themes. Ya'll need to donate and do it now...
    "The Pre is nice..."
  2. #42  
    Same here....most tweaks work except NASCAR/NFL remove, iPhone spoof agent cause a freeze. Occasionally tells me "Device not connected" too.
  3. mugsaway's Avatar
    49 Posts
    Global Posts
    52 Global Posts
    I downloaded 2.5 but when I try to apply a tweak most options turn to gray and nothing happens. Also, the phone doesn't go to the boot screen like the previous versions. I deleted and re-downloaded but still get the same thing.

    I didn't have this problem with any other version.

    Is there something else I need to do?
  4. #45  
    Quote Originally Posted by jmart603 View Post
    i uninstalled all my old tweeks. now, when i check off a tweek, the program freezes and nothing happens on my pre. thoughts?
    Unfortunately I'm experiencing the freezing issue as well. I've also tried rebooting both my Pre and my PC but problem continues.
    "Music is well said to be the speech of angels." - Thomas Carlyle
  5. #46  
    I hereby issue a challenge to all those that use WebOS Quick Install and find that they can't do without it.

    While I'm sure Jason appreciates all the thanks and kind words, we can do even more to show our appreciation for all the hard work he does.


    I encourage everyone to please try and donate something to support continued development of this great software. If everyone in this thread donated just a few dollars, it would go a long way towards supporting Jason's hard work and help to ensure future releases of WebOS Quick Install.

    You can click on the Donate button in the first page of this thread, or to make it easier, I've copied the link location and posted it here.

    Donate to WebOS Quick Install

    For those paranoid folks, that's not a donate button for me, it's Jason's, trust me.

    So who is up for the challenge?
  6. lvd
    lvd is offline
    lvd's Avatar
    58 Posts
    Global Posts
    63 Global Posts
    Quote Originally Posted by jordan23945bulls View Post
    i cant even get this thing to download
    make sure you're opening the newly dl'ed file. others are getting it so its a user problem on your end.
  7. nmcbryant's Avatar
    14 Posts
    Global Posts
    28 Global Posts
    Quote Originally Posted by willsurg View Post
    hey anybody else running mac os 10.6 notice that you can't load any of the tweaks? I removed all of the tweaks from the prior quick install so this should be clean.
    I'm also running mac os 10.6.1.

    I downloaded the new version of WebOS QI. Then I connected my Pre to my macbook and opened the old WebOS QI and removed all my tweaks. I closed the old version and opened the new version of QI. So far, I've tried selecting the tweak to add more launcher pages and the tweak for message forwarding. Both times, after selecting the checkbox WebOS QI says please wait...then locks up and nothing happens on my Pre.

  8. #49  
    How long does it suppose to say "please wait" when installing a tweak?

    Just wondering so I know if things is running well.
  9. #50  
    I wish I was one of the people who are enjoying the new tweaks right now : (
  10. #52  
    Quote Originally Posted by jordan23945bulls View Post
    i got it to work never mind
    You mean the download, right?
  11. polo79's Avatar
    19 Posts
    Global Posts
    29 Global Posts
    Quote Originally Posted by jordan23945bulls View Post
    i got it to work never mind
  12. willsurg's Avatar
    65 Posts
    Global Posts
    66 Global Posts
    so I happen to have two pre's. my wife's pre which did NOT have as many tweaks as mine did, I followed the same procedure and I am able to install the new tweaks. Therefore I believe there must be something on my pre which is causing the freeze. The only diffrenece I can see is that my pre has 5 launcher pages, hers did not have any extra so had only the original three. I will slowly remove my additional pages later and see if that fixes the problem. if anybody else has any suggestion let me know!
  13. #55  
    I'm trying to install the new tweats ( audio/video via email & Read all / Delete all email) and I keep getting a unable to process patch. How can I fix this.
  14. #56  
    Wont allow me to use messaging forwarding, video and audio attachments says chunk error???? Nascar won't hide otherwise great
  15. #57  
    ughh i get this with the avatar tweak ??? someone help please
    Attached Images Attached Images
  16. #58  
    anybody whose program is freezing figure out the problem yet?
  17. #59  
    Quote Originally Posted by PalmOD View Post
    You mean the download, right?
    Quote Originally Posted by polo79 View Post
    the download i didnt made my self clear sorry and im having that chunk problem message ughh
  18. slmooreinaz's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Thanks for the new update!

    Anyone know why I would be getting an Error 9: No return code found in stream from file://usr/palm/applications/

Tags for this Thread

Posting Permissions