Page 122 of 130 FirstFirst ... 2272112117118119120121122123124125126127 ... LastLast
Results 2,421 to 2,440 of 2596
Like Tree1Likes
  1. #2421  
    does anyone know how to install homebrew apps with the web os 1.2 update installed?
  2. #2422  
  3. #2423  
    Quote Originally Posted by brighteyes View Post
    does anyone know how to install homebrew apps with the web os 1.2 update installed?
  4. #2424  
    I tried to looking for this answer but couldnt find it. Sorry for posting something that I know now has been posted a lot already.
  5. #2425  
    Quote Originally Posted by brighteyes View Post
    does anyone know how to install homebrew apps with the web os 1.2 update installed?
    noobs how we love/hate you. plz do some reading befor asking yet again the questions we have answered over and over. page one here will tell you all you need to know, but if your to lazy to click back to page one then read this
  6. #2426  
    see HERE...

    BTW...this would have been a good opportunity to post a link to goatse instead, but I will refrain from bringing back 2004.
  7. #2427  
    Can you tell me how?
  8. #2428  
    Quote Originally Posted by brighteyes View Post
    Can you tell me how?
    Your joking right??? he just told you to goto page 1 where all your questions will be answered.....
  9. cderekg72's Avatar
    42 Posts
    Global Posts
    51 Global Posts
    Brighteyes, I think people are reacting to the fact that if you read through just some of the thread you would see that while tweaks are currently not working with QI if you have 1.2 installed, it will still install homebrew apps. Just use QI to install Preware onto your Pre, and voila.
  10. #2430  
    As much as I would derive pleasure from telling you to simply "Go back and read the last few pages" I will only be as cruel as to not provide you links beyond the one to my recent blog post. I *will* tell you:

    While tweaks cannot be installed via 2.03 < wOSQI <= 2.6, applications can still be installed. Get the Preware app and install it via wOSQI, and then you can install practically all Homebrew and pretty much every patch Jason will include in the next iteration of wOSQI over the air.

    If you find this answer insufficient, then here's another option:

    You can't. Wait until Jason updates post #1 of this thread.

    (can you believe it took me five minutes to write this?)
    Last edited by ericdives; 10/03/2009 at 10:56 AM. Reason: Because it took me 5 minutes and cderekg72 posted a more succinct answer.
  11. #2431  
    Quote Originally Posted by brighteyes View Post
    Can you tell me how?
    Or you could follow the link he posted and scroll down the page till you see the getting started with webos quick install guides.
  12. #2432  
    Thank you! I have it installed now
  13. rcgaryk's Avatar
    92 Posts
    Global Posts
    103 Global Posts
    hey all, having an issue and I am sure its user error. I_m trying to instsll oatches via Preware but that option is "grayed" out and non selectable. I'm thinking its an issue with my Package Manager installation but being on 1.2 is there a way to update that withou the 2.7 installer being out till later this weekend? Having a similar issue with Preload where some items do not display a download icon. Thanks.

    and yes, I have tried Googling the interwebs for a fix to this
  14. #2434  
  15. #2435  
  16. intro's Avatar
    172 Posts
    Global Posts
    174 Global Posts
    Please post inquiries to the "Ask a Sprint rep" sticky on the CDMA North America forum.
    If my post was helpful please thank me!

    Linux/Palm Pre HELP can be found at:

  17. #2437  
    The link "How To: Install Homebrew Apps" refers us to a page that says:


    With no further explanation or clarification, I assumed that it does not work. That is what it says.

    From reading some of the other threads I am guessing this only applies to the Tweak parts...maybe?!?!?!

    As for those of you frustrated that "noobs" don't read first before asking questions, notice that there are 118 pages of opinions, incorrect (or outdated) info, not to mention hundreds of links to other threads, many many contradictory statements and more confusing instructions in this thread alone!

    So, what to do? Well, smart people ask those that know.

    And even smarter people step up to help...explain...instruct...share...etc.

    If you don't want to answer a simple question, well then don't.

    Leave it for someone else.

    But please don't criticize a new member or new user for not wanting to spend days of trial and error and headaches just so you don't have to divulge your "secret sauce" of information.

    I will be honest...I really want to install the HB Apps...and I am somewhat computer savvy and persistent, but I am having a difficult time.

    So I come here looking for answers..especially to those questions asked by others having difficulty...but when I see how they are treated, I am discouraged to ask. So I start reading...and reading...and deciphering who knows what they are talking about. And I really don't get anywhere.

    Oh well, back to trial and error.

    (for those of you trying your best to help others...THANK YOU!)
    Last edited by emsAARON; 10/03/2009 at 12:29 PM.
  18. greenhand's Avatar
    30 Posts
    Global Posts
    33 Global Posts
    Quote Originally Posted by Jason Robitaille View Post
    Hopefully will be ready tonight, or tomorrow latest
    So close...
  19. #2439  
    I was sure I removed "all" my tweaks before getting version 2.6 of WebOS Quick Install, but realized I totally overlooked removing my 5x4 icons tweak from a previous version. My question is, I've been looking for over an hour and can't find a version of Quick Install before 2.03 anywhere. A hard reset is something I would really prefer not to do (as I have yet to figure out how to back up my MMS messages), and simply want to remove this tweak before updating to WebOS 1.2.1. Anyone still have a copy?
  20. #2440  
    it's posted on one of the pages of this thread, try searching this thread I don't remeber what page it's on, but it's after the Monday 1.2 release
    Palm V > samsung i500> treo 650 > treo 755p> Centro> Pre

Tags for this Thread

Posting Permissions