Page 120 of 130 FirstFirst ... 2070110115116117118119120121122123124125 ... LastLast
Results 2,381 to 2,400 of 2596
Like Tree1Likes
  1. mbloflin's Avatar
    21 Posts
    Global Posts
    29 Global Posts
    I went back and tried to remove the QI tweaks after Palm forced an update to 1.2 on me and hosed up my phone bad. Had to visit the Dr. to fix but it was nice to clean house. Lost all bookmarks, home brew apps, speed dials and stuff like that though (did back up my media first). Downloaded the newest Dr. from Palm (Build Sprint.108.171) and I am pretty sure it reset my to 1.2 directly.

    I have installed 21 of the Preware Patches and have everything I had plus lots more. One problem patch I had was "All-Day Events Month View". After applying it, the month view broke. No appointments showed up on month view at all. I removed it and they came back but, of course, no all-day events showing. Not sure what they would even look like if it had worked?

    One app that I got to give major props to concerning the calendar is Agenda. It rocks and fills a great need and has come a long way in a few short weeks. I keep it on my quick launch bar. Check it out if you hadn't already.
  2. #2382  
    The new auto-patch is great! I don't have to hook my Pre to my computer, perfect when I get bored at work! The only issue I see is that it can be a little confusing because some patches are named similar and it's hard to tell the difference between them and there are some duplicates. Also, if you don't understand what the patches are the info for the patch is missing, you will have to go to the gitorious repo for an explanation... Other than that... Patch away...

    QI does still have it's advantages...
  3. #2383  
    where are these patches on preware? is there a new preware?
  4. #2384  
    i have preware v0.9.1
  5. #2385  
    version 1.2.1 now available...i guess its that time again.....
  6. #2386  
    of preware or webOS?
  7. #2387  
    webos...but i dont think it should affect the patches or not sure though
  8. #2388  
    where are the patches on preware? what tab should i look under?
  9. #2389  
    download autofeed in preware, restart preware, update feeds
  10. #2390  
    the only patch i see is for the virtual keyboard
  11. twosted's Avatar
    150 Posts
    Global Posts
    164 Global Posts
    Quote Originally Posted by Palmzero View Post
    where are the patches on preware? what tab should i look under?
    You have to install the "autopatch feed" application. It is in the app section of preware. Then back out to the first preware screen. Then tap the dropdown menu in the upper lefthand corner and select "update feeds". After that you should see the patches.
  12. #2392  
    you need to click on "list everything" and install autofeed, then follow the rest of the directions
  13. #2393  
    ive done that and still no patches.. wierd.............
  14. #2394  
    Quote Originally Posted by Palmzero View Post
    ive done that and still no patches.. wierd.............
    Please list the steps you have taken:
  15. #2395  
    i got it now
    guess it was cuz im using mytether app when i tried da update feeds it didnt work for some reason. after i took it off and reset the phone it worked i see them now
  16. #2396  
    but the ones that didnt work on webOSQI2.6 fail on preware as well. like character counter hide nascar and a few more for example
  17. #2397  
    Okay people...its been TWO days and STILL no luck! cant seem to make this work. Im using a Mac (fyi)
    This is what i did: First...downloaded WEBDR. Opened it and connected my Pre (DEV MODE ON) to my Comp. Everything went smooth. I restarted my phone and uploaded my profile.
    Installed WebOSQuickInstall....saved both files to a folder on my desktop.
    Turned DEV MODE back ON and let it reset.
    Double clicked QuickInstall...said something like "its a Java app, do you want to open it?" i clicked OPEN....then...NOTHING!! Absolutely nothing. Nothing pops up, nothing opens.
    Yes, i have the latest Java. I tried restarting my comp and then double clicking QuickInstall but still Nothing!
    PALMZERO tried helping out but still no luck. Thanks again, my friend. INPUT ANYBODY??
  18. #2398  
    i have webOS v1.1.0
  19. #2399  
    all the other patches work fine but some need more of a description than ???
  20. #2400  
    69 patches thats krayzie. i cant believe ive installed most of these since the days of rooting now its download anywhere anytime and its been just 4 months

Tags for this Thread

Posting Permissions