Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    Make sure you check on a few other things when you try to connect to WebOS QI.

    1) in Dev mode
    2) Novacom installed
    3) WebOS Doctor in same folder as the WebOS QI <- will not work othewise.
    4) what version on windows you are running. QI works perfect in WinXP, for Windows 7 setup please search the forum for Windows 7 Easier Method or something like that to get a workaround.

    I for one still cannot get it to work on Windows 7, but my Tablet PC running WinXP works perfectly.

    Hope this helps.
  2. #22  
    I have had Webos QI running for ever.. I got a new pc at work, which is what I usually use for my Pre. I copied all my files over to the new pc and reloaded everything. That went pretty smooth. Then I updated QI to 3.2 and started getting the error... So I have had it all week.. Today, I tried just manully starting novacom from the program file / palm, inc. directory. I hit the .exe a few time and let it start. Now I am not getting the error and the device is connected.. Don't know if this elps anyone, but it did work for me!!
  3. #23  
    under services.msc i dont see a service called Palm Novacom. What should i do now?
  4. Rozy1's Avatar
    13 Posts
    Global Posts
    15 Global Posts
    I am plugged in and charging I think (the percent numbers are blue), but 86% and decreasing. Also, WOSQI is saying no device connected.

    Is there a way on the phone to choose USB? The little icon on the bottom of the screen is not there anymore. Novacomm is installed.

    Vista laptop, I'm in dev mode and the WOSQI and Doctor are in the same folder.
    I'll try a pc and reboot now.
  5. #25  
    I'm getting this error and for the life of me can't fix it. I've doubled checked everything:
    dev mode
    just charge
    novacom installed and running (and re-installed a few times)

    I'm running out of ideas??

    One thing to note tho is that even tho I choose just charge it behave like usb device connected (creates G: drive in "my computer")
  6. thornev's Avatar
    326 Posts
    Global Posts
    329 Global Posts
    What I do to fix it is (in the specified order!)

    o shut down WebOSQI.
    o disconnect the phone (USB cable) from the computer.
    o run WebOSQI.
    o reconnect the phone via USB making sure to select "Just charge."

    That always fixes it for me. You must be in Dev mode of course. thorne

    UPDATE 4/15/2010- no, it does NOT always fix it. As matter of fact now I can't figure out how to fix it on Win 7 Pro x64. =:-(
    Last edited by thornev; 04/15/2010 at 11:05 AM.
  7. #27  
    still no luck :/
  8. #28  
    solved it by unplugging all other USB devices
  9. #29  
    Quote Originally Posted by 703promo View Post
    after following the install instruction for WebOS Quick Install, i connected the Palm Pre, selected "Just Charge", attempted to load an IPK file and got the error message; "no device detected". After which the application hangs and the only way to close it is through task manager. Manually trying to identify the device doesn't seem to work either. I've tried all the USB ports with no luck. Any suggestions?

    Thanks in advance.
    Help! I have tried many of these things, restarting the pc, novacomd, disconnecting and reconnecting my pre plus, etc. to no avail. When I put my phone into developer mode then connect it to my pc, my pc doesn't "see" it, nor does my phone give me the option to use it as a usb drive or just charge. When I try to restart or reinstall novacomd, I get the message "service removed"---getting very frustrated---this is on my personal pc. Any suggestions?
  10. #30  
    i don't get the option of charging or using it as a usb device when i'm in developer mode---help!
  11. #31  
    Quote Originally Posted by mcduffiechris View Post
    i don't get the option of charging or using it as a usb device when i'm in developer mode---help!
    See my other post in the other thread, make sure you install the driver file in the subfolder.
  12. #32  
    could it be any more complicated? i think im gonna stick to developing apps that you can get from the AppCatalog.. no one will ever download my homebrew apps if theyre this difficult to install
    Last edited by Endat; 09/19/2010 at 03:54 PM.
  13. harrytheweb's Avatar
    4 Posts
    Global Posts
    8 Global Posts
    After lack of sleep for 2 nights I have found a fix for the no device found error! Please pass thris around as it is a pain in the neck for allot of people.

    You need to ensure port 1 of your pre is NOT in DIAG mode. You can check this by
    #*usbpass# of the numbers #*8727277#


    This takes you to usb pass through config. First you need your pass through code and there is a keygen on the web for that. You basically put your serial in and the keygen gives you your code.

    Enter the code and your in the config area.
    Now just ensure your usb port 1 is set to None, NOT 'DIAG'

    Thats it! your welcome!
  14. #34  
    alright ive tried everything and nothing has worked ive restarted the novacom and the dev mode says that its on and nothing is working idk wat to do please help
  15. #35  
    ok ive tried to get a ipk on for awile and its not working it just says no device found or detected and it wont close its in dev mode and in just carge i've restarted novacom and nothing please help
  16. #36  
    Quote Originally Posted by wrigs View Post
    I was having the same problem, and the steps listed in this thread also didn't work for me. Good news though, I found a solution, so hopefully it helps you too.

    I was getting a pop up every time I connected my pre in dev mode, asking me to install a driver for "novacom linux." I would just cancel out of it. It turns out, that was what caused the problem.

    If you get this dialog, specify windows to search in the following directory or a driver:

    C:\Program Files\Palm, Inc\novacom\

    You should see this listed under the properties of the "palm novacom" service, found in the same method described previously (just right click on it and hit properties instead of restart). Then just click next until it installs.

    Windows should then know to associate this with the pre. I don't know why I needed to tell it that, but this seems to have worked.
    I can't thank you enough! I've been trying to get this to work for days! It was the driver all along.
Page 2 of 2 FirstFirst 12

Posting Permissions